Results 1 to 3 of 3

Thread: BYVARX question

  1. #1
    Variable Bitrate
    Join Date
    Nov 2006
    Posts
    265

    BYVARX question

    I get the following on the latest RR release:

    Code:
    4/24/2011 01:01:03 PM: EXECTBL Translation: MBGM_AGAIN -> BYVARX;GMFromQuery;(SETVAR;GMFromQuery;0||SENDMSG;RRDataEntry;GMapSearchData<<SETVAR;GMFromQuery;0||SENDMSG;RRDataEntry;ASSearchData)
    4/24/2011 01:01:03 PM: Executing: BYVARX;GMFromQuery;(SETVAR;GMFromQuery;0
    4/24/2011 01:01:03 PM: BYVARX Syntax Error, missing closing parenthesis
    4/24/2011 01:01:03 PM: Que Exec: True, gsmaps.skin, "SENDMSG;RRDataEntry;GMapSearchData<<SETVAR;GMFromQuery;0||SENDMSG;RRDataEntry;ASSearchData)", False
    4/24/2011 01:01:03 PM: Executing: SENDMSG;RRDataEntry;GMapSearchData<<SETVAR;GMFromQuery;0
    4/24/2011 01:01:03 PM: Que Exec: True, gsmaps.skin, "SENDMSG;RRDataEntry;ASSearchData)", False
    4/24/2011 01:01:03 PM: Executing: SENDMSG;RRDataEntry;ASSearchData)
    4/24/2011 01:01:03 PM: Leave Exec: False, gsmaps.skin, SENDMSG;RRDataEntry;ASSearchData), False
    To me my BYVARX code looks just like the example from which it was copied and modified but then again at my age I could be seeing things.

    Regards,
    Jim

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    when i run that byvarx though, no issues
    but what is says is executing is invalid...
    4/24/2011 01:01:03 PM: EXECTBL Translation: MBGM_AGAIN -> BYVARX;GMFromQuery;(SETVAR;GMFromQuery;0||SENDMSG; RRDataEntry;GMapSearchData<<SETVAR;GMFromQuery;0|| SENDMSG;RRDataEntry;ASSearchData)
    4/24/2011 01:01:03 PM: Executing: BYVARX;GMFromQuery;(SETVAR;GMFromQuery;0
    4/24/2011 01:01:03 PM: BYVARX Syntax Error, missing closing parenthesis


    could be related to the exectbl translation, i have no idea

    ---------- Post added at 07:27 PM ---------- Previous post was at 07:23 PM ----------

    yes.. thats why... im looking at the translation process...
    im sure its trying to break up the command early

    ---------- Post added at 07:30 PM ---------- Previous post was at 07:27 PM ----------

    yep... its working as programmed, and as designed

    a command

    "TEST,"blablabla||foobar"

    would get split up...

    i know thats not what you want here.. but its how its working
    dont use exectble, and it wouldnt happen

    im looking to see if i can prevent it

    ---------- Post added at 07:51 PM ---------- Previous post was at 07:30 PM ----------

    test build available at the usuall location...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Variable Bitrate
    Join Date
    Nov 2006
    Posts
    265
    Problem solved.

    Regards,
    Jim

Similar Threads

  1. Sound outputs question and LCD question
    By davidj2k in forum Newbie
    Replies: 1
    Last Post: 02-16-2009, 07:25 AM
  2. 4 channel amp question & line/preamp question.
    By Profozone in forum Car Audio
    Replies: 2
    Last Post: 08-18-2007, 01:52 PM
  3. Power Question/Setup Question, minibook pc
    By seamonkey420 in forum Newbie
    Replies: 4
    Last Post: 05-17-2004, 09:47 PM
  4. Easy head unit question, and PC to amp question.
    By dudah85 in forum General Hardware Discussion
    Replies: 3
    Last Post: 09-09-2001, 03:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •