Results 1 to 8 of 8

Thread: no volume control in Riderunner

  1. #1
    Newbie
    Join Date
    Jul 2008
    Posts
    4

    no volume control in Riderunner

    Have a weird problem where i cannot select what to map the volume to in RR config.
    see pic. sorry about the crappy iphone pic
    Hope some one can help
    Attached Images Attached Images  

  2. #2
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,634
    debugmode=true, post debug.txt


    Also what OS are you using?


    Have you got the latest OEM drivers for your soundcard?

  3. #3
    Newbie
    Join Date
    Jul 2008
    Posts
    4

    debug

    yeah sorry it took time. dont drive the vehicle that often
    Attached Files Attached Files

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    try installing drivers, you have NO lines, there for nothing to select!
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Newbie
    Join Date
    Jul 2008
    Posts
    4

    Drivers

    see thats why im confused, coz i do have the OEM drivers installed. Checked that many times same thing using the zotac onboard sound and then the c-media usb sound card when i installed it later

  6. #6
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    i dont know anything about OEM drivers...
    but u dont have lines so.. no control

    if the onboard sound is realtek, install the realtek drivers

    use "CoreAudio Mixer Control Explorer.exe" to see what u got
    Attached Images Attached Images  
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #7
    Newbie
    Join Date
    Jul 2008
    Posts
    4
    well i did what you said and updated both the onboard sound with new realtek drivers and the usb with new cmedia drivers. still no change.
    where do i find "CoreAudio Mixer Control Explorer.exe"

  8. #8
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    it's in ride runner:

    this is my location:
    C:\Program Files (x86)\RideRunner\VistaMixerControl

    if you setup rr in profile mode, it might be a little different(i really don't know)

Similar Threads

  1. Replies: 1
    Last Post: 04-12-2009, 05:15 PM
  2. Replies: 5
    Last Post: 06-29-2007, 03:24 AM
  3. Replies: 1
    Last Post: 06-07-2007, 12:26 PM
  4. Volume control
    By jackdon in forum Road Runner
    Replies: 2
    Last Post: 08-30-2006, 10:39 AM
  5. Replies: 7
    Last Post: 03-03-2006, 08:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •