Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: DVD in RR troubles

  1. #1
    Newbie
    Join Date
    Sep 2011
    Posts
    8

    DVD in RR troubles

    Hi All! New here but not new to custom audio installs.

    I have an 09 Roush Mustang that I'm doing a new PC running Windows 7/64. It has an Intel I3 (itx) with 8mb ram. Should do the trick.

    It will be running all kicker speakers with 4 alpine amps and a kicker 2500.1 amp for the Kicker Solo X 12 in the trunk.

    I've got the Road Runner on the pc and have read the 'Road Runner for dummies' thread, but I am not having any luck getting it to run right.

    I get the screens ok, if I select the dvd it says error on loading skin.

    I exit out and try to use the music funtion and it locks up.

    I uninstalled and reinstalled with the same issue.

    Also, how do you get the program to work full screen instead of in the background. HELP!
    Last edited by Enforcer; 09-05-2011 at 10:48 PM.

  2. #2
    Newbie
    Join Date
    Sep 2011
    Posts
    8
    Still no luck with RR. When I select the DVD key it locks up even after a reinstall.

    My PC is plenty capible, so I know its not the problem.

    I have everything installed from the list placed by guino, (thread).


    Also, can't get Navigator free to work either, I have a HOLUX GR-213 receiver.

    I show no plugins in my list as well.

    It asks to check settings there but nothing listed.


    I'm completely baffled. PLEASE, ANY HELP!....Thanks.
    Last edited by Enforcer; 09-05-2011 at 10:50 PM. Reason: Make post more readable. Must, please check your return key works.

  3. #3
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    i can't help much, as i only use rr for hdd music, but know what they are going to ask.

    1. what rrr build are you using(the date of the download)
    2. what skin(s) are you trying to use.
    3. have you tried all the features with the default carwings skin?
    4. enable debug, and post a debug log so that members that are more in-the-know can sift over what errors your getting.

    i will also send a PM to bluezx to direct him over to this thread.

  4. #4
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Try telling us what soundman said, with out those, pointless as to even begin to try an get the issue resolved.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #5
    Newbie
    Join Date
    Sep 2011
    Posts
    8
    I am unsure as to how to resolve this issue. I have updated to 5.1.1, have voice but when I select any button it locks up. I have a good understanding of pc, but this is being a real challenge as I can't get anywhere with it and I've spent about $5,000 on my system so far and cant get the front end to work...lol. Should I maybe try a different front end....I am new to this so any feedback is appreciated. Thanks

  6. #6
    Newbie
    Join Date
    Sep 2011
    Posts
    8

    RR locking up

    Here is what I have since I updated to 5.1.1, patch and skin from version July 2009.
    Attached Files Attached Files

  7. #7
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    One thing that I noticed is that the debug does not show any mixer lines, which it should.

    Yours:

    9/10/2011 3:16:28 PM: Start Sequence: Starting Mixer...
    9/10/2011 3:16:28 PM: VMC---> Set object successful
    9/10/2011 3:16:28 PM: Start Sequence: Starting Speech...

    Typical Windows 7:

    7/17/2011 3:25:57 PM: Start Sequence: Starting Mixer...
    7/17/2011 3:25:57 PM: VMC---> Set object successful
    7/17/2011 3:25:57 PM: VMC---> SOURCE: Mixer line #1: "Rear Blue In"
    7/17/2011 3:25:57 PM: VMC---> SOURCE: Mixer line #2: "Rear Pink In"
    7/17/2011 3:25:57 PM: VMC---> SOURCE: Mixer line #3: "Rear Black In"
    7/17/2011 3:25:57 PM: VMC---> SOURCE: Mixer line #4: "Rear Orange In"
    7/17/2011 3:25:57 PM: VMC---> SOURCE: Mixer line #5: "Rear Green In"
    7/17/2011 3:25:57 PM: VMC---> SOURCE: Mixer line #6: "Front"
    7/17/2011 3:25:57 PM: VMC---> SOURCE: Mixer line #7: "Rear"
    7/17/2011 3:25:57 PM: VMC---> SOURCE: Mixer line #8: "Subwoofer"
    7/17/2011 3:25:57 PM: VMC---> SOURCE: Mixer line #9: "Center"
    7/17/2011 3:25:57 PM: VMC---> SOURCE: Mixer line #10: "Side"

    7/17/2011 3:25:57 PM: Start Sequence: Starting Speech...

    Which usually means that you are not using the correct audio drivers. Use Vender supplied Win 7 drivers, not the built in ones!

    Other, seeing your using DFX5 skin, before/after installing the Sept RR release, did you see post #2 in the DFX thread?

    Well, thats a small start, check/fix those and update us on what remains, issue wise.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #8
    Newbie
    Join Date
    Sep 2011
    Posts
    8
    I've made some more changes. Not locking up now. I think maybe I had too many skins for the same function selected. After looking in the log I 'assume' that false means not recognized situation? Still not sure about audio yet since I haven't got that end connected yet. Don't see a DVD icon yet either. Also, how is the RR screen set to full screen instead of like pictured? Thanks for all the help youre giving...appreciated Blue ZX3! Oh...also the screen, I made this one myself from a new trim panel and the 10.1 Lilliput touchscreen I purchased from MP3 store. Really liked how it turned out. I have some beginning to end shots of the process I can post later if anyone would like to see. Thanks again.









    debug.txt
    Attached Images Attached Images    

  9. #9
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by mustgt09
    I think maybe I had too many skins for the same function selected.
    Keep things simple while working out issues, like remove most of those screen preloads that you have set. Once everything is in order then worry about all the extras..

    Quote Originally Posted by mustgt09
    After looking in the log I 'assume' that false means not recognized situation?
    No, that is shown in the log by: Command not executed:xxxxxx

    Quote Originally Posted by mustgt09
    Also, how is the RR screen set to full screen instead of like pictured?
    In the skin folder, open the general.ini and change the SHOWWIDTH/SHOWHEIGHT to match your DT resolution, and restart RR.

    Again, after looking at your log, I cant tell if you checked post#2 in the DFX thread. You seem to also to append the current log to the end of the older logs, which is Ok for your usage, but when posting a log here on the forum, try to use only the last single log. Worse case if we want to see logs before that, we can just grab them from the previously posted ones.
    Last edited by Blue ZX3; 09-11-2011 at 11:12 PM.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #10
    Newbie
    Join Date
    Sep 2011
    Posts
    8
    I have decided to sell the Lilliput LCD. It is $250 and I also have PC1 xm satellite module and startup/shutdown controller with wiring kit, never used either one. $50 each.

Page 1 of 2 12 LastLast

Similar Threads

  1. AMP troubles
    By JayC in forum Car Audio
    Replies: 2
    Last Post: 07-27-2009, 08:36 AM
  2. TFT LCD Troubles
    By Element20 in forum LCD/Display
    Replies: 6
    Last Post: 02-16-2006, 08:31 PM
  3. mp4 troubles
    By Thrasher in forum Road Runner
    Replies: 6
    Last Post: 02-03-2006, 06:18 PM
  4. M-ITX P4 3.06 Ghz and PSU troubles...
    By Scooter2 in forum Power Supplies
    Replies: 9
    Last Post: 05-29-2005, 12:49 PM
  5. USB troubles
    By natebest2000 in forum General Hardware Discussion
    Replies: 2
    Last Post: 05-07-2005, 09:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •