Results 1 to 5 of 5

Thread: Windows Media Player - No sound

  1. #1
    Low Bitrate
    Join Date
    Apr 2011
    Posts
    94

    Windows Media Player - No sound

    I've been using RR with Elite for awhile now, Have the most up to date RRconfig and RR. I'm using Windows 7 32 bit, the creative external sound card and have a Sapphire M350 mobo. Just recently, my windows media player stopped working properly.
    If I click on music, I see my playlist, I click play, the track starts playing and if I click on the visual, I can see the waveform visual moving with the music. The problem is, no sound is coming out?....
    I get sound no problem using the video, sirius radio, HD radio, GPS, only with my music it won't work. I also get audio if I play my music separately on WMP. RRconfig>music is set to Windows Media Player. (I'd rather not use a different player, keep things simple)
    When I look into my volume & sound settings in the control panel, I don't see any movement (Little green line going up and down indicating sound is coming out)

    Where should I look to fix this? what could be wrong?

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    try:

    set player volume...
    (u can use carwings, the mixer, im sure there is a winamp(which is really the player volume)

    or

    delete this file "wmprr.ini"
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Low Bitrate
    Join Date
    Apr 2011
    Posts
    94
    Nice!!
    Deleted the wmprr.ini file and now the sound works for my music. Thanks again Mitch!

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    your player volume was at 0
    you should have a slider on a mixer/volume skin for it
    deleting that file, dumps the last known volume, and we default it a max
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Newbie
    Join Date
    Apr 2008
    Location
    Hinckley, Ohio
    Posts
    10
    Wow, similar problem here. However, what I'm experiencing has nothing to do with RR or eq levels--though what the root cause is baffles me.

    At some point this summer my audio (mp3 music and videos) playing off the hard drive became significantly attenuated. The media player level settings are all at max settings and when I play a song (outside of or within RR) I can barely here it. HD radio's volume, played in RR, is ok. Go to music or video and it's the same (obviously) as when played directly through MP or Winamp outside of RR: heavily attenuated.

    It was ok at the beginning of summer when I had the levels for radio (right off the Pioneer head unit) and audio on the carputer all set to about the same db levels at a given head unit volume setting. [The carputer audio output connects to the aux input of the Pioneer HU, and the HD radio connects to the carputer via mitchjs's cable.]

    The above solution (deleting wmprr.ini) obviously had no effect when I tried it, since all the levels are maxed out already. Confused--fortunately winter is fast approaching.....did I just say "fortunately?"

Similar Threads

  1. windows media player anyone?
    By tundra2000 in forum RR Skins
    Replies: 38
    Last Post: 03-13-2007, 08:29 PM
  2. Windows Media Player 9 or 10?
    By AllShowNoGo in forum Mobile Impact
    Replies: 4
    Last Post: 12-26-2006, 11:43 AM
  3. Windows Media Player 10
    By portreathbeach in forum Software & Software Development
    Replies: 5
    Last Post: 10-30-2006, 09:10 AM
  4. Windows Media Player
    By Ascension in forum WinNT Based
    Replies: 5
    Last Post: 06-03-2005, 07:46 AM
  5. Windows Media Player 10
    By AlienEclipse in forum Software & Software Development
    Replies: 2
    Last Post: 07-07-2004, 10:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •