Results 1 to 8 of 8

Thread: No audio in winamp, everything else ok

  1. #1
    Low Bitrate cmcd2820's Avatar
    Join Date
    Apr 2010
    Location
    Roswell, New Mexico, United States
    Posts
    56

    No audio in winamp, everything else ok

    I have no output from the music player, but I have audio from everything else. HDRadio, nav, weather, CNNnews, video even has audio. I'm stumped. Attached is a debug.
    Attached Files Attached Files

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    assuming winamp is set up right, ie right soundcard...

    winamp volume!

    dont hide the player! so u can see

    or use carwings, mixer screen, and raise player volume

    thats my 1st guess
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Low Bitrate cmcd2820's Avatar
    Join Date
    Apr 2010
    Location
    Roswell, New Mexico, United States
    Posts
    56
    I tried that this morning. No dice. I even uninstalled Winamp and tried the other players, thinking that it was winamp. Still nothing. I was thinking it was something in RR muted the player and then didn't unmute it and it was stuck.

    I'm considering dumping the Andrea and just using the onboard audio only for other reasons, but I did check and winamp is set for Direct Sound output and the Andrea is selected..... Weird that every other sound output works but the player.....

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    the player is direct, did u unhide the player so u can mess with it...
    when u get the player working it will work...
    you would be able to see if the player is muted!
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Low Bitrate cmcd2820's Avatar
    Join Date
    Apr 2010
    Location
    Roswell, New Mexico, United States
    Posts
    56
    I did unhide and even tried it without RR running and no sound. I switched the config to use Windows Media player and I have sound, and glitchy visualiations again. Thanks for the help (and the coding of RR) Mitch. I'll keep looking at Winamp to see why it doesn't want to make any sounds....

  6. #6
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    in winamp, using a modern OS (NOT XP) i use Maiko's WASAPI output
    but wav or directsound should work fine...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #7
    Low Bitrate
    Join Date
    Jun 2011
    Location
    PA
    Posts
    82
    I've had this problem on two different systems. First time I had this problem I switched from DirectSound to WaveOut. Second time I turned off volume control in the directsound plugin. Both are unrelated to riderunner and need to be fixed inside of winamp.

  8. #8
    Low Bitrate cmcd2820's Avatar
    Join Date
    Apr 2010
    Location
    Roswell, New Mexico, United States
    Posts
    56
    I removed the Andrea USB and it's software and went out from the onboard soundcard and now everything (encluding most of my PS noise, engine noise and SSD HD noise) is gone!!!

    I don't know if I got a bad Andrea (it was used from a member here) or what, but it was junk in the CarPC.

Similar Threads

  1. RR, Winamp, USB Audio Problem
    By nitefallz in forum Road Runner
    Replies: 4
    Last Post: 03-23-2010, 07:09 AM
  2. Replies: 5
    Last Post: 08-23-2008, 08:38 PM
  3. KX Audio Drivers and Winamp/RR
    By Dougw133 in forum Road Runner
    Replies: 16
    Last Post: 03-05-2008, 02:29 PM
  4. winamp & nav audio
    By whatever in forum Software & Software Development
    Replies: 2
    Last Post: 08-01-2003, 02:50 AM
  5. winamp audio CD plugin needed
    By babas151 in forum Software & Software Development
    Replies: 4
    Last Post: 05-14-2002, 03:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •