Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Problem with last RR

  1. #11
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    yep... we'll fix the lack of soundcard lines... without a soundcard, you couldnt completly configure it anyway...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  2. #12
    Low Bitrate
    Join Date
    May 2009
    Location
    Ladispoli, ROMA
    Posts
    73
    Ok Mitch.... now is all ok... thank-you for patience....

  3. #13
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    no problem, we thought it was that, had to translate some ital to eng
    so, busy that i didnt get a chance to fix it yet
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 2
    Last Post: 03-31-2009, 11:43 AM
  2. DSATX problem, not power switch problem!
    By VThokieME in forum Power Supplies
    Replies: 4
    Last Post: 05-04-2008, 12:22 AM
  3. Xenarc Problem or Polarity Problem?
    By mbkowns in forum LCD/Display
    Replies: 1
    Last Post: 01-06-2007, 08:57 PM
  4. Sound Card Problem - READ FAQS and still problem
    By mbkowns in forum Car Audio
    Replies: 10
    Last Post: 09-17-2005, 03:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •