Results 1 to 5 of 5

Thread: silab radio does not work unless resume.ini is deleted

  1. #1
    Newbie
    Join Date
    Oct 2011
    Posts
    3

    silab radio does not work unless resume.ini is deleted

    The first time I started silab radio and I stored a list with 20 stations. When I restarted RR, the list is empty (sort of - it shows only "1." at the beginning) and I cannot play any radio station with manual tune. I figured that if I delete "resume.ini", the radio is back to normal until the next time I restart RR. I was able to narrow down to a line "activesourceid=2" in resume.ini that I need to delete to make tha radio work. However this is not quite working, because I need to do it every time before starting RR.
    The strange thing is that the system was working fine for a while and then I got this issue. I was doing a lot of stuff since I'm setting up a new car PC, so I'm not sure what I did to brake it. The last thing I did is to remove the Realtek audio drivers (and use Win 7 default sound drivers).
    Please if anybody has ideas to fix it or has seen similar behavior post here your thoughts.

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    for sure u MUST use the realtek audio drivers, or RR wont be able to control your audio system...

    this could be related to another problem, if i can reproduce, i will


    i need to know version of RR and skin, please test with carwings, and attach your rr.ini (as rr.txt)
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Newbie
    Join Date
    Oct 2011
    Posts
    3
    Thank you Mitch. I'll attach "rr.ini" and two log files (first when it is working and second when it is not). I'm using the Carwings Lite that came with the installation. I installed Realtek sound drivers and the problem is still there. I expect to post the data over the weekend. I'm a software engineer myself. I can run Visual Studio remote debugger, if you want me to.

  4. #4
    Newbie
    Join Date
    Oct 2011
    Posts
    3

    ini, log and screenshot files

    I've attached a zip archive with the following information:
    - all ini files including "rr.ini"
    - debug.txt before the problem when there is no resume.ini (in "good" folder) and after the problem when I start RR and resume.ini is present (in "bad" folder)
    - I made two screenshots when it is working (in "good" folder ) and when it is not (in "bad" folder).
    - There is a copy of the "resume.ini" in "bad" folder, which if I delete is fixing the issue
    Thanks again for looking into this issue.
    Attached Files Attached Files

  5. #5
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    for now, edit rr.ini

    ResumeMusic=2

    set it to 1 or 2 (you have it at 0)



    i have fixed the bug, when ResumeMusic=0 (which btw, i think should never be, just dont seem right to not resume to something)
    Last edited by mitchjs; 11-05-2011 at 03:46 PM.
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. Silab usbfmradio won't work
    By Batesy in forum Newbie
    Replies: 0
    Last Post: 09-17-2010, 08:06 AM
  2. Silab radio issue
    By slonoma98 in forum Centrafuse
    Replies: 0
    Last Post: 08-08-2009, 07:58 PM
  3. Dead SILAB usb radio
    By Naesstrom in forum General Hardware Discussion
    Replies: 0
    Last Post: 06-24-2008, 04:07 AM
  4. Radio module Infill G4 and SILAB
    By SUNAJ in forum Centrafuse
    Replies: 7
    Last Post: 12-18-2007, 04:14 PM
  5. My Silab USB Radio doesnt install
    By HiJackZX1 in forum General Hardware Discussion
    Replies: 12
    Last Post: 10-26-2007, 11:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •