Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Ride Runner and a working european navigation application

  1. #11
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    i had garmin before but they have stopped supporting it and there was only one way to get updated maps... buy new license
    Blessed are the "cracked" for it is they who let in the light.

  2. #12
    Newbie
    Join Date
    Jun 2007
    Posts
    50
    That's not correct (about maps)... Just downloaded 2012 european map set (and i'm using 2011 european map set)

    Inviato dal mio GT-I9100 usando Tapatalk
    Last edited by tommy_xx84; 02-06-2012 at 05:46 AM.

  3. #13
    Newbie
    Join Date
    Jan 2012
    Location
    UK
    Posts
    39
    Quote Originally Posted by mitchjs View Post
    hmm, odd... i dont have mp2009 to try... only mp2010 & 2011

    i assume the application runs? on its own...

    also we use thier activex: MAPPOINTCONTROL.OCX you can see if thats on your pc, mines in the program files/microsoft mappoint 2011
    Will check for "MAPPOINTCONTROL.OCX" this evening when I get back from work, I must be missing something off my system if you have it all working. I've done two clean installs ofwindows 7 home premium x86 SP1 , and tried 3 versions of mappoint which all give the same result. I take it I don't need any other office apps installed to make this work?

    Standalone mappoint runs fine and I've test out the GPS receiver and it finds 9 satellites and pin points my location fine (not tested on the move)

    I'll spend a little more time trying to get mappoint working, as I would like to see a GPS only device working in the car, as I'm used to the Audi RNS-E/MMI systems that intergrate with the CAN-BUS system, for speed & sterring angle etc. This is the first time I've gone down the custom ICE solution, I could have just retroffited the Audi nav system but fancied a change and challenge in get a CarPC working.

  4. #14
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    yea... it should just work.... i didnt do anything special, but install mappoint... then install the rr plugin...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #15
    Newbie
    Join Date
    Jan 2012
    Location
    UK
    Posts
    39
    With help from mitch I finaly got mappoint 2011 to work, I think the fault could have been down to me installing the plugin before mappoint and how the mappointcontrol.ocx control was registered. Also in the rr.ini under extras i had mappointmap=1 when from what I understand mappointmap=2 if your running the euro version which I found from an old post back in 2005 http://www.mp3car.com/road-runner/47...embedding.html

    One more item off the todo/fix list.

  6. #16
    Newbie
    Join Date
    Apr 2010
    Posts
    29
    hi, sorry but have been looking for some nav software to work with RR. is there any links to download mappoint or garmin ect, with out big fee's
    thanks daveo

  7. #17
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    Quote Originally Posted by daveo1000 View Post
    hi, sorry but have been looking for some nav software to work with RR. is there any links to download mappoint or garmin ect, with out big fee's
    thanks daveo
    Search mappoint.com with googgle and you will can to download a trial mappoint version .

Page 2 of 2 FirstFirst 12

Similar Threads

  1. ride runner not working with map point
    By big t in forum RR Plugins
    Replies: 6
    Last Post: 12-21-2011, 01:06 AM
  2. Replies: 18
    Last Post: 09-28-2011, 01:10 PM
  3. Upgrade Road Runner to Ride Runner
    By dmistry in forum Road Runner
    Replies: 4
    Last Post: 03-21-2010, 12:42 PM
  4. Replies: 18
    Last Post: 12-02-2009, 10:56 PM
  5. Replies: 58
    Last Post: 09-20-2009, 07:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •