Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Ride Runner and a working european navigation application

  1. #1
    Newbie
    Join Date
    Jan 2012
    Location
    UK
    Posts
    39

    Ride Runner and a working european navigation application

    I'm new to the forum and I'm looking for some advice, I'm currently setting up my carpc and I'm having trouble with finding a european navigation program which will work with ride runner. So far I've tried Mappoint 2010 and 2011 and neither work, currently downloading 2009 from my MSDN account to try that.

    Are there any other navigation programs that work with ride runner for the euro market? My current skin is DFX5.1.1

    I have seached the forum, but there is a lot of outdated information and this appears to be the last post I could find about mappoint but author never replied to the question from mitchjs. http://www.mp3car.com/rr-plugins/149...map-point.html

    Thanks for any help.

  2. #2
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    i use Sygic (http://www.sygic.com/en/business:buy-now) and it works like a charm... thou i would recommend you get files from them so that its locked to the mac of the wifi card or wired lan... in that way your activation code can be reused on same pc.

    send me a pm if you need those files and the steps to change out the right files
    Blessed are the "cracked" for it is they who let in the light.

  3. #3
    Newbie
    Join Date
    Jan 2012
    Location
    UK
    Posts
    39
    Thanks have sent you a PM.

  4. #4
    Newbie
    Join Date
    Jan 2012
    Location
    UK
    Posts
    39
    Tried Mappoint 2009 and still no luck I guess the plugin is snapped or I'm missing a dependency, also gone back to the default skin supplied with the ride runner installation and get the same results as DFX5.1.1




    Here is me Navigation config.


    I've gone through the rr log file and the and it's loading the plugin

    and I get the following when trying to start mappoint

    ONBTNPRESS
    -
    PLAYSOUND;C:\Users\Audi\Documents\RideRunner\Skins \DFX5\ButtonPress.wav
    -
    LOAD;Mappoint_GPS.skin;Mappoint;C:\Program Files\Microsoft Mappoint\Mappoint.exe;Mappoint
    -
    SkinSpeak_Finished
    -
    SETVAR;PlayStatus;NULL
    -
    SAVETOSKIN;PlayStatus;NULL

  5. #5
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,258
    there is no plugin for rrconfig for mappoint

    but my mp2011 runs...

    all i did was set nav to mappoint... NO other changes, no rr.ini edits, nothing
    course testing with carwings, since that has the gui required for mappoint
    Attached Images Attached Images  
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #6
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,258
    also, we are sure mp 2010 works too, id think mp 2009 would work too, as long as it has the required activex support
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #7
    Newbie
    Join Date
    Jan 2012
    Location
    UK
    Posts
    39
    Intresting I must be missing somthing the application start but the screen is blank like above.

    These are the plugin that rr starts according to the debug file.

    05/02/2012 21:22:00: Plugin Manager: loading Global Plugins...
    05/02/2012 21:22:00: Plugin Manager: Plugin Found: GpsLockout
    05/02/2012 21:22:00: Plugin Manager: Plugin loaded (Global): GpsLockout
    05/02/2012 21:22:00: Plugin Manager: Plugin Found: InetRadioLabels
    05/02/2012 21:22:00: Plugin Manager: Plugin loaded (Global): InetRadioLabels
    05/02/2012 21:22:00: Plugin Manager: Plugin Found: Mappoint
    05/02/2012 21:22:00: Plugin Manager: Plugin loaded (Global): Mappoint
    05/02/2012 21:22:01: Plugin Manager: Plugin Found: MobilePhone(.NET)
    05/02/2012 21:22:01: Plugin Manager: Plugin loaded (Global): MobilePhone
    05/02/2012 21:22:01: Plugin Manager: Plugin Found: RRExtended
    05/02/2012 21:22:01: Plugin Manager: Plugin loaded (Global): RRExtended
    05/02/2012 21:22:05: Plugin Manager: Plugin Found: RRMediaDB
    05/02/2012 21:22:05: Plugin Manager: Plugin loaded (Global): RRMediaDB
    05/02/2012 21:22:05: Plugin Manager: Plugin Found: SkinTool
    05/02/2012 21:22:05: Plugin Manager: Plugin loaded (Global): SkinTool
    05/02/2012 21:22:05: Plugin Manager: Plugin Found: Weather
    05/02/2012 21:22:05: Plugin Manager: Plugin loaded (Global): Weather

  8. #8
    Newbie
    Join Date
    Jun 2007
    Posts
    50
    I use garmin mobile pc (since i've carpc...6 years...) with european 2011 map set...

    2012 available too....

    Try it... Is a good program in my opinion ;-)

    Sent from my GT-I9100 using Tapatalk

  9. #9
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,258
    hmm, odd... i dont have mp2009 to try... only mp2010 & 2011

    i assume the application runs? on its own...

    also we use thier activex: MAPPOINTCONTROL.OCX you can see if thats on your pc, mines in the program files/microsoft mappoint 2011
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #10
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,856
    I have a Sygic FLEET with european maps that run very well !
    http://www.mp3car.com/rr-plugins-in-...iderunner.html

Page 1 of 2 12 LastLast

Similar Threads

  1. ride runner not working with map point
    By big t in forum RR Plugins
    Replies: 6
    Last Post: 12-21-2011, 02:06 AM
  2. Replies: 18
    Last Post: 09-28-2011, 02:10 PM
  3. Upgrade Road Runner to Ride Runner
    By dmistry in forum Road Runner
    Replies: 4
    Last Post: 03-21-2010, 01:42 PM
  4. Replies: 18
    Last Post: 12-02-2009, 11:56 PM
  5. Replies: 58
    Last Post: 09-20-2009, 08:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •