Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Testing RR and having issues with HD Radio.

  1. #11
    Variable Bitrate
    Join Date
    Jan 2012
    Posts
    305
    Forgot to mention if I install Mitch's HD-Radio program I can tune stations and everything so it's obviously working correctly on the PC.

  2. #12
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    make sure .net 2.0 framework is installed

    my hd radio program, i forget if thats 2.0 or 3.5...

    but installing net 3.5sp1 should cover ya

    you did install HD radio option from the RR installer!?!?
    Last edited by mitchjs; 03-19-2012 at 02:28 PM.
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #13
    Variable Bitrate
    Join Date
    Jan 2012
    Posts
    305
    Yeah 90% sure I did select the option in the installer.

    I believe that upon installing RR it downloads and installs .Net 3.5 or something similar. I have to say I don't like the way XP handles audio channels over the way 7/8 does it. I can actually see separate channels for each output in the windows volume control in 7/8 in XP it's not like that. So I'm not sure I'll be sticking with XP.....

  4. #14
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    well.. review rr.ini, radio=,radioport=
    confirm .net 2.0 is installed

    and that u actually have the hd radio code installed

    u can just look, its in radiomodules folder
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #15
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    you are most likley going to have to solve your own problem here, since you installed tinyxp... maybe something is missing
    but your setup is going to be different than most, which leaves you in solving the problem

    rr would say it doesnt exist, if its not set (radioport=) or it cant create the hd radio code object
    (file isnt installed, or .net isnt installed, or some other exception)
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #16
    Variable Bitrate
    Join Date
    Jan 2012
    Posts
    305
    Alright thanks, I'll look at that stuff.

  7. #17
    Variable Bitrate
    Join Date
    Jan 2012
    Posts
    305
    Ok, I don't have a radio modules folder.....so I'm going to reinstall RR and start from there. One thing that sucks is that the RR config screen is bigger then the resolution on my little 7". I may hook it up to my desktop screen for now so I can set all this stuff up lol.

    Oh and I have .net 3.5 SP1 installed.

  8. #18
    Variable Bitrate
    Join Date
    Jan 2012
    Posts
    305
    Alright! Got it working Works better here actually then Centrafuse.......

    Now to get bluetooth working.....

  9. #19
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    yes... many more HD Radio features in RR vs CF

    yes.. for rrconfig, my suggestion is not to look at a 7" screen to set it up, use like Teamviewer, VNC, or any other remote access software
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #20
    Variable Bitrate
    Join Date
    Jan 2012
    Posts
    305
    Yeah I think I might have to setup VNC or something so it'll be easier lol.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. radio/hdradio/obdII testing in nghost
    By tripzero in forum Linux
    Replies: 28
    Last Post: 03-20-2009, 05:46 PM
  2. testing car radio with psu
    By Snortonnorton in forum Car Audio
    Replies: 4
    Last Post: 07-09-2007, 09:29 AM
  3. Issues while testing latest version: 1.0.4.1
    By replicant in forum StreetDeck
    Replies: 1
    Last Post: 03-04-2006, 07:18 AM
  4. Issues Testing a New GPS
    By ukchris in forum GPS
    Replies: 3
    Last Post: 08-30-2005, 08:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •