Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Testing RR and having issues with HD Radio.

  1. #1
    Variable Bitrate
    Join Date
    Jan 2012
    Posts
    305

    Testing RR and having issues with HD Radio.

    I'm just not really sure how to set what input the audio is coming into? It seems to be tuning everything fine but I don't see a setting for audio input?

  2. #2
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Let's start by "Where on the computer did you plugged it in?"
    Run RRconfig and under the radio section, select your HD Radio and the line where you plugged it in.
    If its the LINE IN on your computer then select LINE IN in RRconfig.
    I have mine plugged in in the motherboard header for the cd rom, and in RRconfig, I selected CD IN.
    Last edited by MGD; 02-29-2012 at 01:30 AM.

  3. #3
    Variable Bitrate
    Join Date
    Jan 2012
    Posts
    305
    It only has one device listed and it didn't work. Currently I have the onboard sound working and I'm using a USB sound card as well. Works fine in Centrafuse but not seeing my device in the list on RR.

  4. #4
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    What you mean by IT.
    What HD Radio do you have? Visteon or Directed? Do you have mitch's cable?
    Do you have Radio drivers installed?

  5. #5
    Variable Bitrate
    Join Date
    Jan 2012
    Posts
    305
    The radio it self works fine, it tunes it and everything. It's the Visteon, the issue I'm having is that I don't see where to program it to what input the audio portion is coming in at? The input option in the RRConfig has one thing under it, I can't recall what it is at this moment but when I select it, I still get no sound. But RR is tuning the radio and what not.

  6. #6
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    RR will show the lines available in you mixer. Check your windows mixer where you pluged it in and see if its muted.

  7. #7
    Variable Bitrate
    Join Date
    Jan 2012
    Posts
    305
    Inputs are generally always muted otherwise you'd always hear it?

  8. #8
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    You right SIR, but RR needs to know where you pluged it in, so it can UNMUTE the line when you select RADIO.

  9. #9
    Variable Bitrate
    Join Date
    Jan 2012
    Posts
    305
    Ok, thanks I'll give that a try in a bit here.

  10. #10
    Variable Bitrate
    Join Date
    Jan 2012
    Posts
    305
    Ok, I figured out how the whole input thing works with the input plug-in. But now I'm having another issue.

    I installed TinyXP and have started setting up RR. I selected Radio Type - HD Radio and setup all the options. The problem is when I load up RR after saving the settings it tells me I've not installed a radio? Not sure what's going on.....

Page 1 of 2 12 LastLast

Similar Threads

  1. radio/hdradio/obdII testing in nghost
    By tripzero in forum Linux
    Replies: 28
    Last Post: 03-20-2009, 06:46 PM
  2. testing car radio with psu
    By Snortonnorton in forum Car Audio
    Replies: 4
    Last Post: 07-09-2007, 10:29 AM
  3. Issues while testing latest version: 1.0.4.1
    By replicant in forum StreetDeck
    Replies: 1
    Last Post: 03-04-2006, 08:18 AM
  4. Issues Testing a New GPS
    By ukchris in forum GPS
    Replies: 3
    Last Post: 08-30-2005, 09:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •