Results 1 to 5 of 5

Thread: Video "back" or "forward"

  1. #1
    Low Bitrate
    Join Date
    Sep 2006
    Posts
    94

    Video "back" or "forward"

    I read through the FAQ and couldn't find it... I've had RR for 2yrs now but never bothered with it...

    1) I listen to a lot of music videos and the "back" or "next" to skip videos never really work... Am I missing something?

    2) How do I allow the music player to automatically play when i start my car? When my car starts, I have no music playing (i have to go back into videos)?

    3) How can I have the feature to listen to music videos... Leave the screen and jump to GPS and still have my music videos play in the back ground?

    4) I can't stand the annoying clicking sound every time i touch a button. I tried to figure this one out 2yrs ago and just gave up . How can i get rid of the clicking sound?

    Thanks

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,261
    video, rr will not resume to video, only audio sources, at least natively...im sure one could figure out a way...

    as for clicking sound, who knows, cause only you know what skin you are using, and what is making the "clicking sound"
    a hint would be look in exectbl.ini for the skin..
    / --------------------------------------------------------------
    / SOUNDS
    / --------------------------------------------------------------
    "ONBTNPRESS","PlaySound;$SKINPATH$Sounds\button1.w av"
    "ONBTNHOLD","PlaySound;$SKINPATH$Sounds\button2.wa v"

    comment lines out (add / )

    but since i have no idea what skin your using, and so forth and so on
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Low Bitrate
    Join Date
    Sep 2006
    Posts
    94
    I'm not using any skins. Just the one that came with ride runner.

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,261
    thats a skin, called carwings_dynamic_lite

    and what i said applies, comment out the two lines in exectlb.ini and no more sounds when button is touched
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Low Bitrate
    Join Date
    Apr 2012
    Location
    Radelaide South Aus
    Posts
    70
    Hi
    Back up the video_player.skin in the C:\Documents and Settings\User\My Documents\RideRunner\Skins\Carwings_Dynamic_Lite folder,
    unzip and drop in the one attached here...It should fix the video next/prev issue...Im not using this skin so no guarantee it will work.If not just copy the org file back
    cheers
    Wozza
    Attached Files Attached Files

Similar Threads

  1. Replies: 0
    Last Post: 09-13-2007, 02:28 PM
  2. No default spoken text for "Video" and "DVD"?
    By RS200Z in forum Road Runner
    Replies: 1
    Last Post: 04-25-2006, 07:09 AM
  3. Replies: 2
    Last Post: 02-28-2005, 02:04 AM
  4. Replies: 2
    Last Post: 08-09-2004, 03:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •