Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: foobar2000 not working

  1. #1
    Constant Bitrate
    Join Date
    Feb 2011
    Posts
    113

    foobar2000 not working

    So right now I am trying to check out RideRunner and so far I am VERY impressed. Its like day and night compared to CF so far. So many awesome options, wow.
    However, Ive hit my first wall already. I want to use foobar2000 as player but it wont work. It simply wont play any music. I can select the songs, but it wont play. If I use foobar2000 externally, it works fine.
    When I choose WMP as the player, it works without problems.
    Did I miss something?

    Also another question: Is there a way to customize the volume increment value? Its 5% right now, but I would like it to be 1%.
    Thanks!

  2. #2
    Constant Bitrate
    Join Date
    Feb 2011
    Posts
    113
    Well, I have noticed it actually plays, but for some reason foobars volume is always at 0 at start. I always have to manually set it to 100% in foobar and then switch back to riderunner and then it works. On the next restart it will be at 0 again, though.

  3. #3
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    not for me... and ill provide some actuall useful INFO

    Windows 7 x64
    RideRunner 7/1/2012
    Foobar2000 v1.3, no addional plugins, other that AC3 input
    SKIN: Carwings

    and NO FADE VOLUME (always a issue)
    Last edited by mitchjs; 07-23-2012 at 07:44 PM.
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    and what volume are you talking about? (the increment question) any time you talk about audio, you better disclose OS
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Constant Bitrate
    Join Date
    Feb 2011
    Posts
    113
    Windows 7 x64
    foobar 1.1.13
    Riderunner 07-01-2012
    Carwings

    Just like you.

    What do you mean with master volume? Its set at 100%, but since foobars volume is at 0, I cant hear anything. I have to switch to foorbar itself and put it manually to 100, but its at 0 again after a new start.
    I also saw that the Winamp volume is at 0, and I cant move the slider at all. When I use WMP, its moveable and after a start I can see it moving automatically to 100%. Is supposed to be unmovable with foobar as player?

    Oh yeah I forgot about my other question. Forget that one, because I found out that it is 1% automatically at 10% volume and below, which is a very nice feature and works fine for me.
    Last edited by Gullimonster; 07-23-2012 at 07:59 PM.

  6. #6
    Constant Bitrate
    Join Date
    Feb 2011
    Posts
    113
    BTW, the winamp slider will move automatically, when I change the volume in foobar2000 manually. But in RR itself I cant move it.
    I think I have the same problem as in this post: http://www.mp3car.com/road-runner/14...ml#post1444007
    But there doesnt seem to be a solution?

  7. #7
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    Quote Originally Posted by Gullimonster View Post
    BTW, the winamp slider will move automatically, when I change the volume in foobar2000 manually. But in RR itself I cant move it.
    I think I have the same problem as in this post: http://www.mp3car.com/road-runner/14...ml#post1444007
    But there doesnt seem to be a solution?
    no, i dont think thats at all related (but its so long ago, i cant remember)

    moving my WINAMP (poorly named i might add) slider on the EQ screen, does fully control the FOOBAR2000 Volume

    ALSO while your at it...
    in rr.ini make sure
    FadeInVolume=False
    Last edited by mitchjs; 07-23-2012 at 10:44 PM.
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #8
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    oh, and review your DEBUG.txt
    you will see..

    Code:
    7/23/2012 11:10:24 PM: INFO: LoadResume() - Reading resume data from C:\Users\mitchjs\Documents\RideRunner\Cache\resume.ini
    7/23/2012 11:10:24 PM: INFO: AudPlayerStart() - music player: PLPosition=1  TrackPosition=9000
    7/23/2012 11:10:24 PM: Foobar2000 AudPlayer---> Set to new track: 2
    7/23/2012 11:10:24 PM: Foobar2000 AudPlayer---> To Fb2k: vol -100
    7/23/2012 11:10:24 PM: Foobar2000 AudPlayer---> From Fb2k: VOLUME|-100.00
    7/23/2012 11:10:24 PM: INFO: AudPlayerStart() - player volume should be 0: 0
    7/23/2012 11:10:24 PM: Foobar2000 AudPlayer---> To Fb2k: play 2
    7/23/2012 11:10:24 PM: Foobar2000 AudPlayer---> Play,  position change, playing track: 2
    7/23/2012 11:10:24 PM: Enter Exec: False, menu.skin, , False
    7/23/2012 11:10:24 PM: Que Exec: True, menu.skin, "ONSOURCECHANGE", False
    7/23/2012 11:10:24 PM: Leave Exec: False, menu.skin, ONSOURCECHANGE, False
    7/23/2012 11:10:24 PM: INFO: AudPlayerStart() - player should be playing: PLAYING
    7/23/2012 11:10:24 PM: INFO: AudPlayerStart() - Player.GetTrackLength: 311000
    7/23/2012 11:10:24 PM: Foobar2000 AudPlayer---> To Fb2k: seek 9
    7/23/2012 11:10:24 PM: Enter Exec: False, menu.skin, , False
    7/23/2012 11:10:24 PM: Que Exec: True, menu.skin, "ONSONGSTART", False
    7/23/2012 11:10:24 PM: Leave Exec: False, menu.skin, ONSONGSTART, False
    7/23/2012 11:10:24 PM: INFO: AudPlayerStart() - Player.SetTrackPosition: 9000
    7/23/2012 11:10:24 PM: Foobar2000 AudPlayer---> To Fb2k: vol 0
    7/23/2012 11:10:24 PM: Foobar2000 AudPlayer---> From Fb2k: VOLUME|0.00
    7/23/2012 11:10:24 PM: INFO: AudPlayerStart() - no fadeinvolume, player volume should be 255: 255

    yes 0 is max volume (0db)
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #9
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    feel free to ATTACH a debug.txt of one session...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  10. #10
    Constant Bitrate
    Join Date
    Feb 2011
    Posts
    113
    It was FadeInVolume that was on True.
    Thanks a lot!

Page 1 of 2 12 LastLast

Similar Threads

  1. Foobar2000 Player Plugin
    By guino in forum RR Released Plugins
    Replies: 215
    Last Post: 09-07-2011, 10:16 AM
  2. foobar2000 and radio
    By samwyard in forum Road Runner
    Replies: 3
    Last Post: 06-06-2011, 09:29 PM
  3. Ambiophonics - An experiment and a How to using foobar2000.
    By durwood in forum High End Solutions
    Replies: 62
    Last Post: 09-25-2009, 09:23 AM
  4. Foobar2000 support?
    By RedGTiVR6 in forum Road Runner
    Replies: 8
    Last Post: 03-18-2009, 08:27 PM
  5. Foobar2000, anyone?
    By Tony S in forum Software & Software Development
    Replies: 26
    Last Post: 03-18-2009, 08:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •