Results 1 to 9 of 9

Thread: RideRunner Skin issue

  1. #1
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    125

    RideRunner Skin issue

    I have the DFX plugin and it's a fresh install of both.

    No matter how much I clean out and make sure it's a fresh install (when doing stuff like updating RR because of a new version and getting nagged that it's out of date) I still get this problem.

    Here's the error message (and I will include a screen shot of it):
    "RideRunner screen loading error!
    While loading: menu1.skin
    menu1.skin not found."

    This happens when I tap on "Menu" to go between the 4 different menus within DFX.

    Any ideas?

    Thanks


    Here's a link to the screenshot:
    Last edited by Enforcer; 11-19-2012 at 06:58 PM. Reason: Show picture
    2006 Mazda 3 S Series
    2.3L 4cyl Engine

    Current Build
    - Commell LV-677 Motherboard
    - Intel Core 2 Duo T5500 CPU
    - Dual 512MB PC5300\667MHz RAM
    - Seagate 80GB SATA HDD
    - M2-ATX 160W PSU
    - Dynamix 8" LCD Touchscreen
    - VoomPC I Mini-ITX Case (Black)

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    did you check for actual existince of that file?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    125
    Yeah, until I realized I didn't know where it was supposed to go when I didn't find it lol

    Why isn't the installer properly copying this file? I'm doing complete clean install, removing all traces even in hidden folders such as the /Application Data/ folder
    2006 Mazda 3 S Series
    2.3L 4cyl Engine

    Current Build
    - Commell LV-677 Motherboard
    - Intel Core 2 Duo T5500 CPU
    - Dual 512MB PC5300\667MHz RAM
    - Seagate 80GB SATA HDD
    - M2-ATX 160W PSU
    - Dynamix 8" LCD Touchscreen
    - VoomPC I Mini-ITX Case (Black)

  4. #4
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,610
    Looks like there is a space between the the 1 after menu and the fullstop.


    either edit the filename of menu1.skin to menu1 .skin

    or where in the skin it's trying to call that feature

  5. #5
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    125
    Quote Originally Posted by Enforcer View Post
    Looks like there is a space between the the 1 after menu and the fullstop.


    either edit the filename of menu1.skin to menu1 .skin

    or where in the skin it's trying to call that feature
    Why am I having to do this though? lol

    It's literally a fresh install.


    Which file(s) reference the skin file?
    2006 Mazda 3 S Series
    2.3L 4cyl Engine

    Current Build
    - Commell LV-677 Motherboard
    - Intel Core 2 Duo T5500 CPU
    - Dual 512MB PC5300\667MHz RAM
    - Seagate 80GB SATA HDD
    - M2-ATX 160W PSU
    - Dynamix 8" LCD Touchscreen
    - VoomPC I Mini-ITX Case (Black)

  6. #6
    Constant Bitrate eugenweij's Avatar
    Join Date
    Aug 2010
    Location
    Rozenburg, Netherlands
    Posts
    216
    depends if your plugin is installed in the same place as your RR

    your RR can be installed in normal or profile mode, this goes for the plugins as well, most plugins have one mode set on auto , riderunner installs in profile mode by default


    in normal mode all skin and plugin files are located in the RR folder on your c:\program files\riderunner, in profile mode all your skin and plugin files are installed in your documents\riderunner

    check if both plugin and riderunner are installed in the same mode
    View my worklog here

  7. #7
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    also what exactly is a dfx plugin? to me its a skin...
    and it is responsible for that file
    prob best to post this in the DFX skin thread...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #8
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    and btw, my dfx skin goes

    menu.skin
    menu2.skin
    menu3.skin
    menu4.skin

    the command to get to the next skin is "DFX_MainMenuNext"

    not sure where that is handled...
    could be in the exectbl, could be it the dfx support plugin (looks like in the dfx support plugin)
    which should be installed by the dfx installer...

    best to post all this in the dfx thread, where actuall users of the skin can help you

    you know my thoughts, test with carwings....
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #9
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    125
    I did the standard install, also, I did this after removing ALL traces of RR from my system (including My Docs) so why am I having this issue?

    Why am I having to troubleshoot where there's a skin file missing or to check if it's properly named?

    I never chose which mode I wanted to install, there isn't even an option for that in the installer I used (2/1/2013) for DFX 5.1 and the latest RR.

    Are you saying the issue is apart of DFX and not RR?

    Sorry for the super late reply, been real busy lately with school and work and moving out to go to a different college, etc.

    But yeah, I'll check out the DFX thread instead. Thanks guys.
    2006 Mazda 3 S Series
    2.3L 4cyl Engine

    Current Build
    - Commell LV-677 Motherboard
    - Intel Core 2 Duo T5500 CPU
    - Dual 512MB PC5300\667MHz RAM
    - Seagate 80GB SATA HDD
    - M2-ATX 160W PSU
    - Dynamix 8" LCD Touchscreen
    - VoomPC I Mini-ITX Case (Black)

Similar Threads

  1. I am...MOSO ( skin for riderunner )
    By anuchit in forum RR Skins
    Replies: 6
    Last Post: 10-29-2011, 04:31 AM
  2. Problems 2 skin RideRunner
    By Carlo201983 in forum Road Runner
    Replies: 8
    Last Post: 03-09-2011, 12:27 AM
  3. another riderunner sound issue
    By Joshc8503 in forum Road Runner
    Replies: 4
    Last Post: 03-19-2010, 07:54 PM
  4. Help with riderunner and elite lite skin
    By Joshc8503 in forum Road Runner
    Replies: 6
    Last Post: 02-12-2010, 10:16 AM
  5. Riderunner issue with XM
    By chgrec in forum Road Runner
    Replies: 10
    Last Post: 04-22-2009, 06:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •