Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Weather not displaying symbol

  1. #11
    Newbie
    Join Date
    Oct 2012
    Posts
    31
    Odd. I noticed some other odd behavior in my RR install (e.g. VOL +/- buttons click but nothing happens), so I am installing everything from scratch again (HD wipe, new OS, etc.), and see what happens. Perhaps installing a Plugin caused the issue. I'll try and figure it out if I can repro the problem.

    Mitch, thanks for verifying it is probably NOT a data feed issue!

  2. #12
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    i wouldnt do install from scratch... seems too time consuming...
    just disable all plugins (except weather)


    there has been a change to the data feed for searching, i have made a tweak to the weather plugin, will be in Jan's 2013s' release
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #13
    Newbie
    Join Date
    Oct 2012
    Posts
    31
    Quote Originally Posted by mitchjs View Post
    i wouldnt do install from scratch... seems too time consuming...
    just disable all plugins (except weather)


    there has been a change to the data feed for searching, i have made a tweak to the weather plugin, will be in Jan's 2013s' release
    Mitch,

    I did a fresh XP SP2 install anyway. I also installed the Jan 2013 RR version. The weather degree symbol worked fine the first few logins, but now it's exhibiting this strange text / error again. Here's what I can tell you:

    1. I did not check the weather after installing each plugin (list below), but I can tell you it occurred either after installing a plugin or after some number of restarts of RR.

    2. Here's the list of plugins I installed before I noticed the problem:
    o GPSLockout
    o InetRadioLabels
    o MediaArt
    o RRExtended
    o RRFuelPrices
    o RRMediaDB
    o RRWebBrowser
    o Weather (obviously!)
    o DFX5 (ver. 5.1.2)

    3. The problem now does NOT manifest itself with the CarWings Lite skin (it did before the new install). It ONLY occurs in the DFX 5.1.2 skin

    4. I tried disabling all plugins except DFX 5 and Weather - same results.

    5. Some of these plugins were installed with DFX 5. I used the most recent version of these plugins when I installed them. I checked the RRMediaDB and RRExtended plugin versions (which were installed by DFX), to be sure they were the most current (they were).

    6. I happened to check the weather (and notice the bug) after installing an update to RRFuelPrices (via the updater tool in the corresponding Plugins folder). Not sure if that could be related or not.

    Is there an easy way to cross post this discussion in the DFX 5 thread? If not, I'll re-post this info there.

    Thanks for corresponding on this issue!

    David

  4. #14
    Variable Bitrate michaelrj9's Avatar
    Join Date
    Feb 2005
    Location
    Huntsville, AL
    Posts
    288
    I can confirm somewhat the same problem. I did not reinstall Windows or anything, I did not install latest RR yet, still on 12-1-12. The plugins installed are DFXVoice, Mobilephone plugin and whatever the DFX skin puts in and or RR.
    I disabled the DFXVoice & Mobilephone plugin.
    I then loaded up carwings it was still messed up, I then exited RR, opened it back up, it was still messed up but somewhere along the way it finally started working again after a few restarts of RR and checking the weather in carwings. Then after a couple times checking weather (it was working) I went back to DFX and its messed up again n Carwings and DFX.

    What I can tell you is sometime in 2012 it was working with all the same plugins so something recent is messing it up. I have to check but I don't think there has been an updat for DFX in the last few months at least.
    Last edited by michaelrj9; 01-02-2013 at 07:31 PM.
    Win 7 Pro 64bit, 4gb DDR2 Ram, q6600 Processor, Solid state drive & 7200 drive, Andrea mic, Sirius, DE HD Radio, Opus power supply, 10.4" touchscreen.
    1.)Orion 2500d Amp
    1.)Orion 15" h2 Sub
    1.)Orion 8004 Amp
    2.) Sets Orion Components - P-SERIES

  5. #15
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    611
    I'm using the "a_bosanovacps"
    for my font in DFX.

    I was also getting a rectangle character
    just next to the left of the degree sign.

    So I deleted the equal sign in the DFX skin.ini file, and all is good now.
    The degree only shows as it should now.

    If this helps any.

    Good luck.
    Last edited by RAWPWR; 01-07-2013 at 10:04 AM.

  6. #16
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    sounds like a bug in DFX

    its being written to skin.ini

    all my weather settings are in rr.ini

    DFX has much more than the BASIC weather, so it overrides and writes to skin.ini
    so... the issue is there

    or some plugin... keep in mind, skin.ini will OVERRIDE some RR.ini settings!!!
    if in doubt USE SKINTOOL... its just a VAR!
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #17
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    its also possible the skin.ini override, while it does look like a degree symbol, it might not be the right one
    unicode at play here boys

    just take the whole line out!
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  8. #18
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    it all goes back, to UNDERSTANDING how RR works

    hell even i forget at times...

    many settings in RR.ini MAY be overrided by skin.ini
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #19
    Newbie
    Join Date
    Oct 2012
    Posts
    31
    Mitch,

    FYI... I just re-installed DFX 5.1.2 and the degree symbol has returned!

    I used the 'wipe my settings out and reset to default' (I don't remember what it said exactly). Not sure if that had anything to do with it or not. We'll see if this fix is permanent.

  10. #20
    Newbie
    Join Date
    Oct 2012
    Posts
    31
    UPDATE: It's still breaking (degree symbol replaced with garbage in Weather screens). However, I am making some progress on reproducing this error.

    1. I can consistently fix this error by re-installing the DX5.1.2 skin with the settings of full installation and selecting the proper screen resolution (in my case 800x600).

    2. I can reproduce the error by making changes to RR Config after re-installing DFX 5 and running RR, then quitting and changing something in RR Config. Not sure if this is true with any setting change in RR Config or only some. I need to experiment more.

    For example, these steps repro the bug for me consistently: Reinstall dfx. run rr. select weather. everything good. close rr. Enter rrconfig. Change winamp to 'hide player' ; save and restart RR. Result: weather bug

    I need to test more with DFX5 and also with Carwings to see when exactly it breaks, and whether or not all skins are always affected. The short-term fix for me seems to be to make all RR Config changes, then re-install the DFX skin.

    I'm not convinced it's a DFX bug, as I've seen the garbage text in Carwings as well (when I first encountered this problem). That being said, the DFX installer seems to do something that corrects the problem.

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 08-13-2010, 11:57 AM
  2. Replies: 14
    Last Post: 08-18-2009, 01:04 AM
  3. Help me with this symbol...
    By popi79 in forum General Hardware Discussion
    Replies: 4
    Last Post: 02-19-2007, 01:09 PM
  4. need to send key to S&T, what symbol?
    By vfinterceptor in forum GPS
    Replies: 3
    Last Post: 04-18-2006, 04:58 PM
  5. Bulgin Pushbutton with Power Symbol?
    By SpaceMonkey in forum General Hardware Discussion
    Replies: 1
    Last Post: 01-29-2006, 07:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •