Results 1 to 4 of 4

Thread: Getting "plugin not register error"

  1. #1
    Newbie
    Join Date
    Oct 2006
    Posts
    36

    Getting "plugin not register error"

    I Just did a new Riderunner 12/1/2012 install on winxp svp3 tablet, non profile mode, I installed 3 skin DFX, Uconnect and Reborn. The only one that works is DFX, when i try to use other 2, I get this error at the loading screen " one of your plugin is not registered, click on screen to register plugin" ,when i click on the screen I get a repeat of the error. Can someone give me some advise as to what would be causing this ?. As far as I know all my plugins are registered because they work with DFX.

  2. #2
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    Quote Originally Posted by mrbombastic View Post
    I Just did a new Riderunner 12/1/2012 install on winxp svp3 tablet, non profile mode, I installed 3 skin DFX, Uconnect and Reborn. The only one that works is DFX, when i try to use other 2, I get this error at the loading screen " one of your plugin is not registered, click on screen to register plugin" ,when i click on the screen I get a repeat of the error. Can someone give me some advise as to what would be causing this ?. As far as I know all my plugins are registered because they work with DFX.
    when i was using legacy mode i was getting similar issues. Reinstalling to profile mode fixes it.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #3
    Newbie
    Join Date
    Oct 2006
    Posts
    36
    Quote Originally Posted by Sonicxtacy02 View Post
    when i was using legacy mode i was getting similar issues. Reinstalling to profile mode fixes it.
    Thank you , I tried your suggestion, but still have the same problem, only DFX skin works. What could be causing this, any more ideas ?.
    Last edited by mrbombastic; 12-14-2012 at 07:18 AM.

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    that error, not that i can remember, isnt generated by RR

    its some other plugin...

    remove plugins, test with carwings...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. Replies: 6
    Last Post: 10-13-2011, 07:14 PM
  2. Replies: 2
    Last Post: 04-25-2010, 12:04 PM
  3. Mappoint generates an "invalid parameter" error constantly
    By sjmanikt in forum StreetDeck Bug Reports
    Replies: 3
    Last Post: 06-28-2007, 09:40 AM
  4. Replies: 8
    Last Post: 02-10-2005, 06:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •