Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Difficties with RR instal

  1. #1
    Newbie averagewonder's Avatar
    Join Date
    Dec 2009
    Location
    Palm Coast, FLA
    Posts
    20

    Difficties with RR instal

    Been trying to get RR t install properly but doesn't seem to work im even using the one just released this nth DEC. first of all im getting this message after instal


    Name:  rr error one.jpg
Views: 535
Size:  25.5 KB

    not sure what that means

  2. #2
    Newbie averagewonder's Avatar
    Join Date
    Dec 2009
    Location
    Palm Coast, FLA
    Posts
    20
    Quote Originally Posted by averagewonder View Post
    Been trying to get RR t install properly but doesn't seem to work im even using the one just released this nth DEC. first of all im getting this message after instal


    Name:  rr error one.jpg
Views: 535
Size:  25.5 KB

    not sure what that means
    ok i got past that part had to reinstall it as administrator. Now it launches but freezes as soon as i click on music.
    Last edited by averagewonder; 12-17-2012 at 04:59 AM.

  3. #3
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    Have you installed winamp?

  4. #4
    Newbie averagewonder's Avatar
    Join Date
    Dec 2009
    Location
    Palm Coast, FLA
    Posts
    20
    Quote Originally Posted by Enforcer View Post
    Have you installed winamp?
    Yeah. And it keeps popping up in front RR Im running vista could that be the issue?

  5. #5
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    It's probably best to turn UAC off completely or at least run RideRunner as admin (maybe have winamp set to run as admin as well)

    Also in RRConfig there is an option to hide player.

  6. #6
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    fixed in next release, installer will run rrconfig at currentuser (which is already elevated, by installer)
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  7. #7
    Newbie averagewonder's Avatar
    Join Date
    Dec 2009
    Location
    Palm Coast, FLA
    Posts
    20
    Just out of curiosity which windows os do you guys think RR runs best on since i have to start from scratch now. I'm think about tinyxp I heard there's a tiny win 7 out.

  8. #8
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    ME.. windows 7 x86... i woudlnt use a tiny..unless you where in control of what makes it tiny
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #9
    Newbie averagewonder's Avatar
    Join Date
    Dec 2009
    Location
    Palm Coast, FLA
    Posts
    20
    That's what im installing now well the 64 anyway. Didn't realise the upgrade kept all my old files feel alot better about that

  10. #10
    Newbie averagewonder's Avatar
    Join Date
    Dec 2009
    Location
    Palm Coast, FLA
    Posts
    20
    also dont seem to load at all with the DFX5.1 skin which sucks cause its a very good skin

Page 1 of 3 123 LastLast

Similar Threads

  1. Custom LCD instal HELP!!!
    By rudels in forum Fabrication
    Replies: 16
    Last Post: 03-20-2007, 10:09 AM
  2. About to instal 1.6
    By thrmaln in forum Centrafuse
    Replies: 0
    Last Post: 03-16-2006, 04:35 PM
  3. AUDI A4 My second instal :)
    By ThEScReW in forum Show off your project
    Replies: 9
    Last Post: 02-26-2006, 07:34 PM
  4. Error trying to instal
    By ingensin in forum EZSync
    Replies: 1
    Last Post: 10-08-2005, 07:11 PM
  5. lilliput instal
    By defender90 in forum MacCar
    Replies: 4
    Last Post: 07-12-2005, 12:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •