Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: How to activate wifi???

  1. #11
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    509
    Quote Originally Posted by RAWPWR View Post
    Seems to work ok for W7.

    I'm running just W7 now on my test machine.

    Here is my wifi skin file if it helps any.

    Good luck.

    Thanks.....glad to see someone else has improved on the wifi skin to get it working(I'm still a novice....lol)....I'm going to tweak it some, then will post the end result...say tuned!!!

    UPDATE: I did some edits, and here is what it looks like now.....now all I need to figure out is where do I put the icons so they show up???
    Attached Images Attached Images  
    Last edited by locs4dayz; 02-15-2013 at 10:04 PM.
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  2. #12
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    509
    I changed my "WiFi Connections" label font size cause I thought it looked better
    Attached Images Attached Images  
    Attached Files Attached Files
    Last edited by locs4dayz; 02-15-2013 at 10:16 PM.
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  3. #13
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    509
    Quote Originally Posted by RAWPWR View Post
    Seems to work ok for W7.

    I'm running just W7 now on my test machine.

    Here is my wifi skin file if it helps any.

    Good luck.

    What folder did you save the icons to??? I need to know so the indicators show up like yours....thanks in advance
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  4. #14
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    Search into the RRWifiMan_Net\Icons directory !

  5. #15
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    509
    I Know where they are, but how do i get my skin to load them when it pulls up the available networks????
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  6. #16
    Variable Bitrate
    Join Date
    Sep 2012
    Location
    Germany - Munich
    Posts
    358
    would you like to show the icon or load your screen when the network was connected?

    use the indicator tag in to show the icon

  7. #17
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    509
    Quote Originally Posted by harryberlin View Post
    would you like to show the icon or load your screen when the network was connected?

    use the indicator tag in to show the icon
    I'm confused????


    UPDATE: I figured it out....I forgot to make the folder "wifiicons" inside my skin folder to put the icons. All is now good
    Last edited by locs4dayz; 02-16-2013 at 04:38 PM.
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  8. #18
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    611
    locs4dayz,

    Nice to see that you have it all fixed now.
    I have been busy trying to recoup,..... fractured one of my left ribs, (long story)... hard to type with two hands.

    Well anyway, I used a few of your ideas and added some more of mine.

    cheers.
    Attached Images Attached Images  
    Attached Files Attached Files
    Last edited by RAWPWR; 02-17-2013 at 12:04 PM.

  9. #19
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    509
    The new button menu you added to the side is an excellent idea.....makes the skin more uniform looking

    I'm going to use your idea for mine too(just gonna use gimp to copy the rounded buttons on the left, rotate the image, then put them where yours are....just gonna remove 1 button square to match yours)!!!!!


    UPDATE: Here is my new screen....yayyy!!!
    Attached Images Attached Images  
    Attached Files Attached Files
    Last edited by locs4dayz; 02-19-2013 at 06:39 PM.
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  10. #20
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    611
    Nice touch with the icons!, I think this screen is done now bro.

    Now what this skin is missing is the traffic cams, fuel prices, and games screens.

    cheers.
    Last edited by RAWPWR; 02-21-2013 at 05:58 PM. Reason: Typo

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Help! Can't Activate/Launch iGuidance
    By Okra63 in forum iGuidance GPS Software
    Replies: 5
    Last Post: 08-28-2009, 09:49 PM
  2. Getting Back To RR Window After Activate
    By Madboy in forum Road Runner
    Replies: 2
    Last Post: 08-05-2009, 11:39 AM
  3. How to Activate the S/PDIF on the EpiaM1000
    By slimmegane in forum General Hardware Discussion
    Replies: 5
    Last Post: 02-25-2005, 12:38 PM
  4. Amp switching cable - how can I activate it using my PC?
    By percyt2k in forum General Hardware Discussion
    Replies: 13
    Last Post: 12-29-2003, 11:33 PM
  5. button to activate visualisations
    By ob1 in forum ME Archive
    Replies: 4
    Last Post: 07-15-2003, 02:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •