Results 1 to 6 of 6

Thread: Problem using IGO8.3

  1. #1
    Low Bitrate
    Join Date
    Feb 2011
    Posts
    108

    Problem using IGO8.3

    Hi all, yesterday i was trying to use again igo instead of sygic fleet (i was using igo 1 year ago i was missing it lol)
    it embed good but cause RR to lose control, i can't click any button when iGO embed; But if i first click anywhere outside RideRunner and click again on it then it all turns back to normality..
    So what could be the problem? RideRunner that lose focus? i tryed to search but found nothing since yesterday it seems i'm the only one with this problem

    Here is a video with the problem http://www.youtube.com/watch?v=B9iSRA8e6Aw

    Thanks for have read
    Last edited by Diavoletto; 03-18-2013 at 12:21 PM.

  2. #2
    Variable Bitrate
    Join Date
    Sep 2012
    Location
    Germany - Munich
    Posts
    380
    do you have the same problem in "fullscreen-mode"?

  3. #3
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    how are you embedding...
    are you clipping out the RR area?
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #4
    Low Bitrate
    Join Date
    Feb 2011
    Posts
    108
    @harryberlin: what do you mean by fullscreen mode? Igo8.3.1 is different than Igo8 cause it doesn't rescale so there is only a native windowed (w/o borders)

    @mitchjs: i'm embedding as external navigation in RRconfig (with right window name), and this is the code i use for embed it now "AX,0,0,800,480" with this Igo doesn't clip inside riderunner (cause i can minimize ride runner and igo is still on top), and with this command used when pressed the "exit region" i have "fixed" the problem:
    nircmd win hide process "iGO831_PC.exe


    ps: if i use extended options with AX (for example OPT_NOFOCUS and OPT_PARENT) then igo window become a child window of RR and i can't take the control on it anymore.
    it is as if Igo is still on top also when RR screen is changed (and Igo is not visible)

    But if there is a better solution it would be better lol
    Last edited by Diavoletto; 03-19-2013 at 05:38 AM.

  5. #5
    Variable Bitrate
    Join Date
    Sep 2012
    Location
    Germany - Munich
    Posts
    380
    RR is not scaled to the fullscreen, was mean.

  6. #6
    Low Bitrate
    Join Date
    Feb 2011
    Posts
    108
    ahh now i got it, yes i've try same problem
    the issue is with igo window that stay on top also when not showed (in different section for example), for now i've solved with NIRCMD hiding Igo's window..but isn't stable..if there is a soulution would be better

Similar Threads

  1. Speedcam on iGO8
    By elli_h in forum GPS
    Replies: 0
    Last Post: 09-04-2010, 01:06 PM
  2. Riderunner and iGo8
    By dorrisdormouse in forum Road Runner
    Replies: 2
    Last Post: 02-16-2010, 07:21 AM
  3. Replies: 3
    Last Post: 06-02-2009, 03:00 AM
  4. RR and iGO8 problem
    By 7volumes in forum RR Bug Tracker
    Replies: 2
    Last Post: 03-09-2009, 03:29 AM
  5. igo8 question
    By xport in forum GPS
    Replies: 2
    Last Post: 06-08-2008, 08:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •