Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: RR With Creative Sound Blaster

  1. #11
    Newbie
    Join Date
    May 2011
    Posts
    37
    Thanks
    I have already been on to Creative, regarding exposing settings to Windows, reply from customer help - 'I have spoken to product development and this is not done, nor will be done in future issues'. 'I suppose this has something to do on the way audio-architecture is designed on Windows 7'
    Also 'unfortunately control switch for the aux-in or line-in is only available from the SBZ control panel'.
    In the SBZ control panel - mixer, all inputs have volume, mute and a settings button, in here you can adjust balance and 'listen to this device', but you cannot toggle this from anywhere else.

    You can play across the Creative, in line-in, out front speaker out. Line in set as default, playback on, record off. Speakers on (not default) this just passes analog through. this all works (as a bodge, its not the way I want to do it) you can toggle playback on/off in Windows/sound/realtek speakers/properties/levels, but RR wont as its not default.

    I have installed Winamp and the linein plugin. I can play the radio through Winamp.I Have set 'Winamp' and 'use Linein plugin' in config. Now in RR when I go from music to radio nothing, then i go back to music and I have radio playing. I guess this can be sorted? (yes I did test it in carwings)

    As the radio is now being 'recorded' constantly, what will happen with Mobilephone.net, will the other party just hear the radio?

    Have to go away working for a few days (without music), will play again next week.
    Thanks again

  2. #12
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    get the line in plugin working outside of RR, its all about your config string

    as far as mobilephone.net who knows, they shouldn't be capturing aux, only mic...
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #13
    Newbie
    Join Date
    May 2011
    Posts
    37
    The linein plugin works fine stand alone, if I plug a MP3 player into Aux-in I can get it to play through Winamp with "line://" or "line://title=Radio,srate=44100,bps=16,nch=2"

    With RR running, going from AUDIO playing to RADIO, I get radio skin and have control of radio, music pauses but no sound, can go back to AUDIO fine.

    If I go into RADIO, open Winamp manually and select play - URL - line://title=Radio,srate=44100,bps=16,nch=2 then I can hear radio.
    When I go back to AUDIO I get Music player skin but still hear radio with line://title=Radio,srate=44100,bps=16,nch=2 in the TAGARTIST-TAGTITLE label

    Its as if RR is not sending commands to Winamp. Could it be that I am using V5? I recall you posting some time ago something like "Only a handful of people worldwide are using V5 in RR"

    Away for a few days now
    Jeff

  4. #14
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    v5 of what?
    winamp?

    don't hide winamp so you can see what its doing...

    that line, doesn't specifiy which device to use, which means it will use the default
    and which input to use...

    there is more to the command line

    more like

    line://dev=x

    best it to make presets
    I do like
    create an alias for the LINE IN or what ever its called
    and make a preset called radio
    and its like dev=AUXIN

    you will figure it out....

    m
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #15
    Newbie
    Join Date
    May 2011
    Posts
    37
    Back home and sorted it thanks

    V5 is Venice5 DAB Radio.

    Linein command in RR Config left as default (line://title=Radio,srate=44100,bps=16,nch=2)

    Set up alias "Auxin"

    Set up Preset "Radio"

    Aux on the ZxR daughter board has to be set to default in the Windows sound manager

  6. #16
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,212
    sweet
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Creative Sound Blaster X-Fi Surround 5.1 External USB sound card
    By shatteredzman in forum The Review Palace
    Replies: 37
    Last Post: 09-06-2010, 10:02 PM
  2. Replies: 6
    Last Post: 11-11-2006, 12:34 PM
  3. 99$ - Creative Sound Blaster Audigy 4 Pro 7.1
    By Dragonknell911 in forum General Hardware Discussion
    Replies: 0
    Last Post: 11-01-2006, 08:11 AM
  4. Replies: 5
    Last Post: 02-03-2005, 01:43 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •