Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Please help with unicode playlist

  1. #11
    Newbie
    Join Date
    May 2006
    Location
    Markham, Ontario, Canada
    Posts
    30
    Quote Originally Posted by mitchjs View Post
    also are you doing what I said

    start rr, exit rr, start rr, exit rr

    no "shutdowns" as lots happens on shutdowns!
    Thank you Mitch for your advice and that's how I finally solve the problem! It turns out the Geforce Experience program in the latest Nvidia driver (I use ION chipset motherboard) eats up most of my 2GB system memory, causing Winamp to crash.

    I followed your advice and restart rr without reboot and no problem exists. That makes me wonder if any startup program causing the issue. No messed up playlist ever after I uninstall the Geforce program, which is useless to my system, but keep the driver.

    Cheers,
    Jguy

  2. #12
    Newbie
    Join Date
    May 2006
    Location
    Markham, Ontario, Canada
    Posts
    30
    Quote Originally Posted by mitchjs View Post
    also remove

    InetRadioLabels plugin
    I removed it as per your instruction during testing. Just curious what is it for? Would it be removed in next RR version?

    Jguy

  3. #13
    Newbie
    Join Date
    May 2006
    Location
    Markham, Ontario, Canada
    Posts
    30
    Hi All,

    Sorry for re-opening a long lost thread but my problem with unicode playlist in RR came back again. This time I make sure no other unnecessary software running in the background that eat my memory. I have tried different settings over and over again and it comes down to this result:

    1/ If I select Winamp 5.666 build 3516 as my MP3 Player, the Id3v2 unicode song names all became ?????? in RR after 1 or 2 reboots. I am guessing RR is getting id3v1 info instead of v2 from Winamp during startup. However it's no problem in Winamp's own playlist.

    2/ Windows Media player have no such problem no matter how many times I reboot, but it cannot pause a song and always restart the current song after I pause it. Also I have RadioShark that needs Winamp's line-in plugin to listen to radio.

    Please if anyone can help. Thank you.

  4. #14
    Maximum Bitrate
    Join Date
    May 2012
    Location
    Grandville, MI
    Posts
    662
    Have you tried VLC? Not sure if it works with RR but VLC seems to be widely used.

  5. #15
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,263
    there are options for how RR gets tags, also RR can optionally have winamp provide the tag
    (I usually turn that off [its tricky how, its been talked about years ago], and have RR get it, preferring v2 over v1)

    I use foobar 2k
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Page 2 of 2 FirstFirst 12

Similar Threads

  1. RR and Unicode
    By ryuandwings in forum Road Runner
    Replies: 8
    Last Post: 11-03-2009, 01:03 AM
  2. Unicode - My findings and maybe a bug?
    By RS200Z in forum Road Runner
    Replies: 1
    Last Post: 06-01-2008, 12:21 PM
  3. ID3 Tag with Unicode
    By francisx in forum RR Bug Tracker
    Replies: 2
    Last Post: 11-14-2007, 04:06 AM
  4. Unicode help
    By Gene in forum Road Runner
    Replies: 9
    Last Post: 04-01-2006, 02:05 AM
  5. Unicode Sucks.
    By frodobaggins in forum FrodoPlayer
    Replies: 15
    Last Post: 11-19-2004, 01:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •