Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Please help with unicode playlist

  1. #11
    Newbie
    Join Date
    May 2006
    Location
    Markham, Ontario, Canada
    Posts
    29
    Quote Originally Posted by mitchjs View Post
    also are you doing what I said

    start rr, exit rr, start rr, exit rr

    no "shutdowns" as lots happens on shutdowns!
    Thank you Mitch for your advice and that's how I finally solve the problem! It turns out the Geforce Experience program in the latest Nvidia driver (I use ION chipset motherboard) eats up most of my 2GB system memory, causing Winamp to crash.

    I followed your advice and restart rr without reboot and no problem exists. That makes me wonder if any startup program causing the issue. No messed up playlist ever after I uninstall the Geforce program, which is useless to my system, but keep the driver.

    Cheers,
    Jguy

  2. #12
    Newbie
    Join Date
    May 2006
    Location
    Markham, Ontario, Canada
    Posts
    29
    Quote Originally Posted by mitchjs View Post
    also remove

    InetRadioLabels plugin
    I removed it as per your instruction during testing. Just curious what is it for? Would it be removed in next RR version?

    Jguy

Page 2 of 2 FirstFirst 12

Similar Threads

  1. RR and Unicode
    By ryuandwings in forum Road Runner
    Replies: 8
    Last Post: 11-03-2009, 12:03 AM
  2. Unicode - My findings and maybe a bug?
    By RS200Z in forum Road Runner
    Replies: 1
    Last Post: 06-01-2008, 11:21 AM
  3. ID3 Tag with Unicode
    By francisx in forum RR Bug Tracker
    Replies: 2
    Last Post: 11-14-2007, 03:06 AM
  4. Unicode help
    By Gene in forum Road Runner
    Replies: 9
    Last Post: 04-01-2006, 01:05 AM
  5. Unicode Sucks.
    By frodobaggins in forum FrodoPlayer
    Replies: 15
    Last Post: 11-19-2004, 12:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •