Results 1 to 6 of 6

Thread: Winamp Not starting in RR 11/1/13

  1. #1
    Newbie
    Join Date
    Sep 2008
    Posts
    6

    Winamp Not starting in RR 11/1/13

    Just got done reinstalling the latest version of RR, 11/1/2013, and Winamp, 5.65. They are running on an XP svc pack 3 machine that has been running older versions of both products fine for several years. Now I have to start Winamp manually before RR sees it. All paths look fine in config including the path to Winamp. Any idea where else I should check? Thanks.

    Just reinstalled Winamp 2.95 and still RR does not start the Winamp application.
    Last edited by svmystique; 11-09-2013 at 01:44 PM. Reason: additional info

  2. #2
    Variable Bitrate
    Join Date
    Sep 2012
    Location
    Germany - Munich
    Posts
    359
    try it again after switching winamp to classic skinstyle.

  3. #3
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    612
    Also make sure "Auto" is selected. This seem to fix the problem for me.

    Good luck.
    Attached Images Attached Images  

  4. #4
    Newbie
    Join Date
    Sep 2008
    Posts
    6
    Thanks, I tried both but no joy. I finally reinstalled to older versions of both Winamp and RR and all works well. I did get the newest versions to work together on a Win7 machine but not on XP. Probably user problems but not going to bother as its working.

  5. #5
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    you really shouldn't mix versions... due to how COM dlls work on windows

    install the newest RR, install the newest Winamp, don't use any of that old non Unicode versions
    set winamp to use classic view

    go to rrconfig, set it up for winamp...

    and it just works... ive never seen it not...
    if you need more information, enable debug, and review the debug.txt

    m
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #6
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    do not try to run an old version of rr and new version of rr on same pc
    while its possible, if you run say the OLD RRCONFIG, it will blow registration of dlls on ya
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. Carputer starting, but not starting... frustrating!
    By GarryP in forum General Hardware Discussion
    Replies: 7
    Last Post: 09-10-2011, 10:22 AM
  2. Newb question - Winamp Starting text
    By Tzunami in forum Road Runner
    Replies: 2
    Last Post: 08-28-2006, 01:51 PM
  3. RR hangs at "Starting Winamp..."
    By Change in forum Road Runner
    Replies: 1
    Last Post: 07-21-2006, 09:01 PM
  4. help:winamp hotkeys in Medicar and other winamp based Front ends?(concerning IRinput)
    By powerslide in forum Software & Software Development
    Replies: 1
    Last Post: 04-05-2005, 04:12 AM
  5. Winamp 5 final version out...Arby skin for winamp 5???
    By bankingdom in forum Software & Software Development
    Replies: 4
    Last Post: 12-27-2003, 09:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •