Results 1 to 1 of 1

Thread: Trouble with rrpl.m3u8 (RR saves not in UTF-8)

  1. #1
    Variable Bitrate
    Join Date
    Sep 2012
    Location
    Germany - Munich
    Posts
    386

    Trouble with rrpl.m3u8 (RR saves not in UTF-8)

    Hi

    I have trouble by resuming the playlist.
    I think the problem is, RideRunner saves the playlist not in UTF-8. But m3u8 should have utf-8. The normal m3u is ansi.
    After reloading RideRunner there are missing letters like "" and so on. So i can't play these tracks.

    edit:
    very confuse. after deleting again the rrpl.m3u8 i get always an utf-8 file.
    after lot of tests: winamp is the tool, who writes the pl sometimes in wrong format.
    Last edited by harryberlin; 02-25-2014 at 04:25 PM.

Similar Threads

  1. New car product: saves miles?
    By skcar303 in forum MP3Car Products - store.mp3car.com
    Replies: 13
    Last Post: 03-03-2011, 03:44 PM
  2. RideRunner slow to load rrpl.m3u8 with Winamp?
    By MP3DUB in forum Road Runner
    Replies: 5
    Last Post: 02-11-2011, 08:15 AM
  3. In Car Computing saves the day....again!
    By RedGTiVR6 in forum General MP3Car Discussion
    Replies: 9
    Last Post: 04-28-2006, 07:14 AM
  4. Software that saves windows sound settings?
    By MoFo in forum Software & Software Development
    Replies: 14
    Last Post: 03-30-2006, 03:06 PM
  5. Winamp plugin that saves current song?
    By Phacade GSX in forum Software & Software Development
    Replies: 6
    Last Post: 05-07-2000, 12:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •