Results 1 to 4 of 4

Thread: No Sound when trying to Play Music or use the Radio

  1. #1
    Low Bitrate
    Join Date
    Jan 2006
    Location
    Dublin, Ireland
    Posts
    110

    No Sound when trying to Play Music or use the Radio

    Hi all,

    I have everything installed on my Windows 7 based CarPC, and working but ......

    In Windows, I can play songs perfectly, using Windows Media Player. When I start RR, when I click each option on the Reborn skin, the DX Voice reads out the option I selected perfectly (so RR is able to send sound to my speakers) but when I try to Play Music or use the Silabs USB Radio, I get nothing. In the case of Playing Music, the timer is counting and in the case of the Radio, it correctly sees the FM station and shows the signal level as full bars.

    I have the same setting on my laptop and it works fine so I am happy enough about the settings in RR on my CarPC.

    Anyone ?

  2. #2
    Variable Bitrate GF-ler's Avatar
    Join Date
    Aug 2005
    Location
    germany
    Posts
    341
    Quote Originally Posted by championc View Post
    Hi all,

    I have everything installed on my Windows 7 based CarPC, and working but ......

    In Windows, I can play songs perfectly, using Windows Media Player. When I start RR, when I click each option on the Reborn skin, the DX Voice reads out the option I selected perfectly (so RR is able to send sound to my speakers) but when I try to Play Music or use the Silabs USB Radio, I get nothing. In the case of Playing Music, the timer is counting and in the case of the Radio, it correctly sees the FM station and shows the signal level as full bars.

    I have the same setting on my laptop and it works fine so I am happy enough about the settings in RR on my CarPC.

    Anyone ?


    what kind of player you fixed in your RRConfig for playing music ?
    if you fixed WINAMP ? did you install it ?
    same with FOOBAR, BASS

    regards

  3. #3
    Low Bitrate
    Join Date
    Jan 2006
    Location
    Dublin, Ireland
    Posts
    110
    No, I have it set to Windows Media Player

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    for music(mp3s), check player volume
    for radio, does the device show up in recording devices? could be disabled!!
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. Replies: 4
    Last Post: 06-28-2008, 10:32 PM
  2. Replies: 3
    Last Post: 06-02-2008, 11:16 AM
  3. Hauppague Wintv/Radio OWNERS- Resuming radio play?
    By live2themaxuk in forum General Hardware Discussion
    Replies: 5
    Last Post: 01-29-2005, 06:09 PM
  4. Music doesn't play
    By pottillo in forum FrodoPlayer
    Replies: 1
    Last Post: 07-18-2004, 07:24 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •