Results 1 to 5 of 5

Thread: anyone working on vistamixer?

  1. #1
    jtm
    jtm is offline
    Newbie jtm's Avatar
    Join Date
    Apr 2008
    Location
    Ohio, US
    Posts
    8

    anyone working on vistamixer?

    is anyone currently working on updating/improving the vistamixer support or any other solution for win 7/8 audio control beyond volume levels of physical lines?
    if not does anyone have any code for the current version i want to try and get session lines, balance and eq working if possible.
    1982 Mazda Pick-up
    Hardware: Asrock Q1900ITX w/ 2Ghz quad core Bay Trail-D & 4Gb DDR3, 160Gb Samsung SSD, Visteon HD Radio, Xenarc 700IDT, M2-ATX DC-DC ATX PSU, Altina GPS, win 8.1

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    no, and there is no need to improve it
    and I don't think EQ isn't part of window's mixer control, its soundcard specific
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    jtm
    jtm is offline
    Newbie jtm's Avatar
    Join Date
    Apr 2008
    Location
    Ohio, US
    Posts
    8
    wow sorry, Mitch you don't have to get defensive, I was just offering to do the work if no one was currently working on it as so few ppl still remain. but if that was true then it would support the basic balance and session volume such as windows built in mixer does as well as coreaudio and maybe even the Microsoft enhancements when supported if and exposed. I was just hoping not to start from scratch but I will if need be.
    1982 Mazda Pick-up
    Hardware: Asrock Q1900ITX w/ 2Ghz quad core Bay Trail-D & 4Gb DDR3, 160Gb Samsung SSD, Visteon HD Radio, Xenarc 700IDT, M2-ATX DC-DC ATX PSU, Altina GPS, win 8.1

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    its not so simple, its tightly intergraded in to ride runner
    adding anything, wouldn't "just" work
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    jtm
    jtm is offline
    Newbie jtm's Avatar
    Join Date
    Apr 2008
    Location
    Ohio, US
    Posts
    8
    being a programmer by profession I am well aware of how existing calls and interfaces have to be taking into account when adding functionality.
    sad, miss the old days when this was actually open source and alive. guess I'll have to start my own new add-on plugin for win 8 then.

    Thanks for at least reading
    1982 Mazda Pick-up
    Hardware: Asrock Q1900ITX w/ 2Ghz quad core Bay Trail-D & 4Gb DDR3, 160Gb Samsung SSD, Visteon HD Radio, Xenarc 700IDT, M2-ATX DC-DC ATX PSU, Altina GPS, win 8.1

Similar Threads

  1. sub not working
    By tacobandit in forum Car Audio
    Replies: 3
    Last Post: 02-21-2008, 10:33 PM
  2. ubs cable working outside not working in car
    By 00christian00 in forum Newbie
    Replies: 9
    Last Post: 07-25-2005, 12:47 PM
  3. TS working... not working... work... not...
    By bulgogi777 in forum General Hardware Discussion
    Replies: 28
    Last Post: 01-11-2005, 10:25 AM
  4. LCD Not Working...
    By Norrin302 in forum General Hardware Discussion
    Replies: 9
    Last Post: 04-25-2004, 04:07 PM
  5. Got GPS 16 working
    By tekknikal in forum General Hardware Discussion
    Replies: 9
    Last Post: 06-16-2002, 07:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •