Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35
Like Tree4Likes

Thread: RR 8/1/2014 Release * Important *

  1. #11
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    Thanks Mitch for the continued support and updates! It is very much appreciated!
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  2. #12
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Thanks, Mitch!

  3. #13
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    Are there any known issues with the Weather in RideRunner of late? Has something changed as far as on the providers end? I can not seem to get the weather lookup to work. I have the default city on NY, NY, but if I try to change with one of the press and hold presets, the secondary menu no longer comes up, and a few seconds later the default NY weather disappears. This is making me think something has changed on the providers end as far as how the searches are handled. This is the case in DFX and CarWings, using the "Search" button in the top left of the Presets screen.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  4. #14
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    636
    Hi John, whats happening man!

    I don't have this weather problem that your getting.
    I tested this with Carwings and DFX, with the newest updated RR.
    .......and using the last updated files you provided through the DFX built-in skin updater.

    Good luck.
    Attached Images Attached Images   
    Last edited by RAWPWR; 08-25-2014 at 09:53 AM.

  5. #15
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    Quote Originally Posted by RAWPWR View Post
    Hi John, whats happening man!

    I don't have this weather problem that your getting.
    I tested this with Carwings and DFX, with the newest updated RR.
    .......and using the last updated files you provided through the DFX built-in skin updater.

    Good luck.

    Hmmm Not sure what's going on then. I installed RR fresh on my Windows 8.1 desktop here, and had that problem. I figured it was one of the many issues to try to have to work around with Win 8.1. I have built a CarPC over the past couple days from scratch and installed XP Pro on it, and am having the EXACT same problem. (I Initially installed win 8.1 on it, but it did not like the lower resolution modes of my older 10.1" monitor. Also the "Modern Apps" will not run at 1024 x 768 resolution and lower. That's why I switched to XP.... that and FAR LESS HEADACHES! )
    There must be some setting or file or something being this is a fresh install of RR & DFX. I mean it's happening on 2 different machines, with 2 different OS's.

    Did you try pressing and holding one of the presets to change the city?

    When I Press and hold a preset: (Or in CarWings; press the "Search" button)
    - Beep and OSK pop's up
    - Type in the city name, and press enter on the OSK
    - a couple seconds pass, and the existing weather information blanks out.

    That's it... nothing more.

    EDIT:
    Interesting, when I just opened RR.ini, there are 2 [Weather] Keys. This is the way RR installed, and I have changed nothing, other that using RRConfig to change some settings. I just checked my CarPC XP machine, and also 2 [Weather] sections.

    [Weather]
    WeatherUndergroundKey=xxxxxxxxxxxxx
    WeatherUndergroundLangID=EN
    CityWeather=Lake Worth
    CityWeatherID=KFLLAKEW23
    WeatherLanguage=
    WeatherUpdateInterval=0
    WeatherPreset01=Lake Worth
    WeatherPresetID01=KFLLAKEW23
    WeatherPreset02=
    WeatherPresetID02=
    WeatherPreset03=
    WeatherPresetID03=
    WeatherPreset04=
    WeatherPresetID04=
    WeatherPreset05=
    WeatherPresetID05=
    WeatherPreset06=
    WeatherPresetID06=
    WeatherPreset07=
    WeatherPresetID07=
    WeatherPreset08=
    WeatherPresetID08=
    WeatherPreset09=
    WeatherPresetID09=
    WeatherPreset10=
    WeatherPresetID10=

    [Weather]
    WeatherDayNameLength=0
    WeatherUnits=USA
    WeatherDegrees=
    Last edited by JohnWPB; 08-26-2014 at 07:39 AM.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  6. #16
    Maximum Bitrate RAWPWR's Avatar
    Join Date
    May 2007
    Posts
    636
    Quote Originally Posted by JohnWPB View Post

    Did you try pressing and holding one of the presets to change the city?

    When I Press and hold a preset: (Or in CarWings; press the "Search" button)
    - Beep and OSK pop's up
    - Type in the city name, and press enter on the OSK
    - a couple seconds pass, and the existing weather information blanks out.

    That's it... nothing more.
    No problems on this side. It works here as it should.

    I typed in "North Worth, FL" and it showed up as it should too.

    Here is what I have in my .INI file below.

    Hope you iron out your weather problem.

    Again,....good luck man.
    Attached Images Attached Images  
    Attached Files Attached Files
    Last edited by RAWPWR; 08-26-2014 at 10:54 AM.

  7. #17
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,265
    Blog Entries
    1
    Thank you for your continued efforts ! Downloading now
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  8. #18
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    572
    Thanks mitch
    Vauxhall Astra SXi Car PC installed.

  9. #19
    Constant Bitrate
    Join Date
    Mar 2011
    Posts
    189
    This new release changes that entail? only (* removal of date/registration)

    no new termination of the old bug reported by me?
    have left?

    FIREFOX, MPCHC?

  10. #20
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,265
    Blog Entries
    1
    Just wanted to report back after a month of running in my truck that this release is 100% stable for me. (still running XP :-P )
    I wish I had the time like I did back in the day to put some more hours into my skin development, but my 9 month old son takes all those hours from me now. Anyway thanks again mitch for your hardware and software contributions to carPC's.
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. RR 7/1/2014 Release
    By mitchjs in forum Road Runner
    Replies: 24
    Last Post: 08-11-2014, 06:18 PM
  2. RR 5/1/2014 Release
    By mitchjs in forum Road Runner
    Replies: 8
    Last Post: 08-04-2014, 12:24 PM
  3. RR 03/01/2014 Release
    By mitchjs in forum Road Runner
    Replies: 25
    Last Post: 05-14-2014, 04:33 PM
  4. RR 01/01/2014 Release
    By mitchjs in forum Road Runner
    Replies: 13
    Last Post: 02-21-2014, 01:07 AM
  5. LCD 2014 ?s
    By Frickn in forum General Hardware Discussion
    Replies: 6
    Last Post: 09-09-2000, 08:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •