Page 16 of 19 FirstFirst ... 678910111213141516171819 LastLast
Results 151 to 160 of 188

Thread: Like Media Car -- Wish you had the source ? Check this out...

  1. #151
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by bry21317
    I get the Error 380, as posted above.

    I get this error when the I select MP3 for Music. This happens only when it tries to open the MP3 player.

    Hope this helps.
    MP3 player you mean the Audio Player screen right ?

    Any chance you can save your winamp.m3u file (in the directory of your winamp) and send it to my email address? You can also try to open a different set of songs in winamp and then reload the software...

    I am going to ask just be sure: Do you have the fonts necessary for working with the skin you're trying to use (Arial Narrow, LCD etc) ? If you can use the same font in MediaCar, then you should be ok, otherwise, it's likely that you're just missing some fonts...

  2. #152
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Ok. I found the window. But I can't get the "0x4A" to work properly. Can't you just do "WM_USER + 500"?
    Quote Originally Posted by guino
    Yeah, COMSend sends a message in the correct format to my application through the sendmessage event. COMReceive processes the incomming communication messages through sendmessage API. There's no serial port association..

    The interface is fairly simple:
    sendmessage HWND, 0x4A, 0, CBSPointer

    HWND is my window handle (use findwindow("", "RemediaCar")).

    CBSPointer is a pointer to this structure:

    Type COPYDATASTRUCT
    dwData As Long 'Type of Data (use 1 for now)
    cbData As Long 'Data Size (Lenght of text command)
    lpData As Long 'Pointer to Text command "AUDIO" or "UP" etc no quotation marks
    End Type

    I don't know if I can make this any simpler... I could probably do some fancy pointer work (in VB) to let you simply pass the pointer to a null terminated string (If this is too complicated).

  3. #153
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by 0l33l
    Ok. I found the window. But I can't get the "0x4A" to work properly. Can't you just do "WM_USER + 500"?
    0x4A is hexadecimal

    which is 74 decimal
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  4. #154
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by frodobaggins
    0x4A is hexadecimal

    which is 74 decimal
    Thanks... still investigating

    [Edit]: Frodo showed me the right way to send this

    This means: be expecting road runner support in the next NaviVoice release

  5. #155
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by 0l33l
    [Edit]: Frodo showed me the right way to send this
    Delphi
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  6. #156
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by frodobaggins
    Delphi
    Yeh, delphi

    Good thing you're reading up on it

  7. #157
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by 0l33l
    Yeh, delphi

    Good thing you're reading up on it
    touché
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  8. #158
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    232
    I do think that I forgot to load the Fonts. I will try this in just a little while and let you know what happens.

    Damn, I feel dumb on that one.
    2000 Yukon Denali
    Shuttle SN65G2
    Cel-D 2.4 GHZ 533mhz FSB
    1GB PC800 Mem
    Radeon9200 PRO
    Seagate 120GB
    ATI Remote
    RF Mini Kb w/Trk Ball
    7" Lilliput Touch Screen Monitor
    USB 2.0 Hub
    Rikaline GPS-6010
    PN11 802.11b Wireless
    XP Pro
    750W Inverter

  9. #159
    Constant Bitrate
    Join Date
    Feb 2004
    Posts
    221
    any news regarding that video issue that i posted screenshots of?

  10. #160
    Maximum Bitrate more mods's Avatar
    Join Date
    May 2003
    Location
    Atlanta, Ga.
    Posts
    873
    Quote Originally Posted by Dj_Aleks
    any news regarding that video issue that i posted screenshots of?
    I get the same error and guino has been trying to help me resolve it.
    It's the cake having/eating thing.

Similar Threads

  1. Media car radio question?
    By shak in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-25-2004, 12:13 AM
  2. Media Car help
    By CJ8501 in forum Newbie
    Replies: 3
    Last Post: 09-12-2004, 05:52 PM
  3. Media Car not responding... Lilliput problem?
    By carpcnoobie in forum MediaCar
    Replies: 3
    Last Post: 09-01-2004, 01:38 PM
  4. searching for songs on media car
    By yunusyu in forum MediaCar
    Replies: 4
    Last Post: 06-17-2004, 03:58 AM
  5. launching media car
    By streetknight in forum MediaCar
    Replies: 2
    Last Post: 01-17-2004, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •