Results 1 to 9 of 9

Thread: Can't browse music

  1. #1
    Variable Bitrate garo's Avatar
    Join Date
    Jan 2005
    Location
    Milan, Italy
    Posts
    258

    Can't browse music

    Just a question:
    I have my music archived in subdirectories, with the structure:

    ARTIST/ALBUM

    but with RR I can only browse the first level, then I can't get in any "Album" directory and I can't see mp3 files while browsing. However, in media car, it's possible! Why?

    Thanks in advance!

    Garo

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by garo
    Just a question:
    I have my music archived in subdirectories, with the structure:

    ARTIST/ALBUM

    but with RR I can only browse the first level, then I can't get in any "Album" directory and I can't see mp3 files while browsing. However, in media car, it's possible! Why?

    Thanks in advance!

    Garo
    what is your "audiofiles" setting ?? the format is somewhat unusual, for instance:

    audiofiles=.mp3,.wma,.vqf,.ogg

    Note that the file type should start with a . and then be separated by comma. If you have it in a different format, it will not work. You can simply delete this line from RR.INI if you want to use defaults. The same goes for the videofiles parameter.

  3. #3
    Variable Bitrate garo's Avatar
    Join Date
    Jan 2005
    Location
    Milan, Italy
    Posts
    258
    I use the default settings, but I don't think this is the problem.
    I choose an artist, go into his folder, choose the subfolder of an album but at this point, even I push the "browse" button, the subfolder remains selected and nothing happens!! It seems like that I can't enter inside that folder!

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by garo
    I use the default settings, but I don't think this is the problem.
    I choose an artist, go into his folder, choose the subfolder of an album but at this point, even I push the "browse" button, the subfolder remains selected and nothing happens!! It seems like that I can't enter inside that folder!
    Weird... can you give me the folder name ? It might be a bug... there's such thing as a folder verification in the software, and if by any means it can't detect that it can go in, it just wont...

    I use the same Artist/Album structure by the way...

  5. #5
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,043
    To play one CD audio type,with original song to Cd device,the setting for RR.ini its correct :

    .M3U,.MP3,.WMA,.OGG,.AAC,.MPC,.VQF

    Hi have tested today but don't play the music, dont changed the folder icon to Cd icon in RR music section.
    I remember with MC the CD audio worked correctly and the adapt icon changed.

    Mauri

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by mauri
    To play one CD audio type,with original song to Cd device,the setting for RR.ini its correct :

    .M3U,.MP3,.WMA,.OGG,.AAC,.MPC,.VQF

    Hi have tested today but don't play the music, dont changed the folder icon to Cd icon in RR music section.
    I remember with MC the CD audio worked correctly and the adapt icon changed.

    Mauri
    Sorry haven't added CD Audio support just yet.. probably will use winamp for it, in which case RR will simply load the CD files into the Queue and you'd be able to mix files with it by making more selections. This will come in as soon as I make a Drive letter selection in the browser screen.

  7. #7
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,043
    No problem Guino, it my simple question!

    Thanks for you good work

    Mauri

  8. #8
    Variable Bitrate garo's Avatar
    Join Date
    Jan 2005
    Location
    Milan, Italy
    Posts
    258
    I understood why it doesn't work!

    My album folders have a structure like:

    year - albumname

    and, if I took away the year, it works...

    There's a way to solve this? Tnx!

  9. #9
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by garo
    I understood why it doesn't work!

    My album folders have a structure like:

    year - albumname

    and, if I took away the year, it works...

    There's a way to solve this? Tnx!
    definitely.. I believe I have already fixe the folders not to be parsed by the "titlesafter" setting. But I'll double check.

Similar Threads

  1. GPS / Music Volume Issues
    By shakes in forum MediaCar
    Replies: 9
    Last Post: 07-08-2004, 04:47 PM
  2. Replies: 9
    Last Post: 09-29-2003, 02:21 PM
  3. 4am MUSIC Console 1.5 (music jukebox)
    By OvernightTech in forum Software & Software Development
    Replies: 43
    Last Post: 09-01-2003, 03:10 PM
  4. Ok. I start music, and flick to the home screen.
    By Skraggy_uk in forum ME Archive
    Replies: 3
    Last Post: 08-26-2003, 06:01 PM
  5. DISH TV music storage project...
    By claylong in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-16-2003, 10:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •