Page 10 of 17 FirstFirst 1234567891011121314151617 LastLast
Results 91 to 100 of 164

Thread: Update: 2-12-05.. Flash Support!...

  1. #91
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    can u try to use frododvd as an external player and let me know if that works for u... im having problems with the config screen keeping the settings (path to frododvd).

    (damn im bad... hehe)

    also, were u planning on implementing scrolling filenames in the near future? thanks!!!
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  2. #92
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    perhaps you should only display the car/outside temps if the user has it... but thats just me and instead move the date to the top right, and leave the time on the top left ...

    how do u add apps to the apps screen? thanks again
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  3. #93
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by Chita79
    can u try to use frododvd as an external player and let me know if that works for u... im having problems with the config screen keeping the settings (path to frododvd).

    (damn im bad... hehe)

    also, were u planning on implementing scrolling filenames in the near future? thanks!!!
    Just tried it.. with the exception that FrodoDVD coudn't play the sound of the DVD I used (and MPC can), it worked like a charm.. enbbeded and everything.

    I noticed indeed the problem with the config tool not "detecting" the External DVD settings.. but it does save them correctly. Just check the darn box, set the Path and the DVD Title to "FrodoDVD" (without the quotes). Idealistically (since it is a full screen app.) You should probably run it without a skin (since otherwise the screen will be smaller -- but this will prevent you from moving around the software without closing out of FrodoDVD.

  4. #94
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    i can deal with the dvd video being a tad smaller, cause i wanna be able to get back to other things in roadrunner...
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  5. #95
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by Chita79
    perhaps you should only display the car/outside temps if the user has it... but thats just me and instead move the date to the top right, and leave the time on the top left ...

    how do u add apps to the apps screen? thanks again
    Just comment the four lines in your .skin files and that info will "magically" disappear.. in addition, you can move the date/time position by changing the X,Y positions in the same .skin files..

    The Apps are added by adding folders and .INI files in the same exact style used by mediacar, I simply made it use the same stuff for better compatibility and migration...

  6. #96
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    check this out... i went to the video screen... then back to main menu... here is what i got...(and then it froze RR at that point)
    Attached Images Attached Images  
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  7. #97
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by Chita79
    check this out... i went to the video screen... then back to main menu... here is what i got...(and then it froze RR at that point)
    did you hit "back" right away or something ? cause I've never seen that.. I'll check on it..

  8. #98
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    yeah, it seems as though when you hit "back arrow" quickly, RR doesnt refresh fast enuf or something and leaves reminents of the last screen on the current screen.... hmmmmm...

    about launching external apps... i never really used mediacar, so im not sure how to get external apps going in here, what files do i put in folders? and what do i need to change in the ini file? thanks again bud, i really appreciate it!
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  9. #99
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    sigh.... here is another issue, video mode keeps freezing on me... here is where its stuck at. seems as though mediaplayer classic has a problem opening. it wont even open the video file... it freezes as soon as i go to "video" on the main screen
    Attached Images Attached Images  
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  10. #100
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by Chita79
    yeah, it seems as though when you hit "back arrow" quickly, RR doesnt refresh fast enuf or something and leaves reminents of the last screen on the current screen.... hmmmmm...

    about launching external apps... i never really used mediacar, so im not sure how to get external apps going in here, what files do i put in folders? and what do i need to change in the ini file? thanks again bud, i really appreciate it!
    Well, try not to push it too hard being so fast! hehehe it just takes time processing MPC start, loading skins etc... That's why Mediacar was so slow, it always waited everything to start before showing you anything (to prevent this kind os stuff).

    Attached you'll find the default Launch folder structure of mediacar.. just follow the examples and you'll be set.
    Attached Files Attached Files

Similar Threads

  1. compact flash raid
    By B3AND1P in forum General Hardware Discussion
    Replies: 37
    Last Post: 03-13-2008, 07:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •