Page 16 of 17 FirstFirst ... 67891011121314151617 LastLast
Results 151 to 160 of 164

Thread: Update: 2-12-05.. Flash Support!...

  1. #151
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    does anyone else have an issue with the "shuffle" not appearing on the playlist screen? since ive upgraded and i toggle the shuffle button, i dont get the shuffle icon to pop up next to the trackname. (and no... i didnt change my skin files) thanks guys!
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  2. #152
    Constant Bitrate Partybuster's Avatar
    Join Date
    Apr 2004
    Location
    Amsterdam
    Posts
    172
    This topic is getting very long with already 11 pages. I suggest to open a new topic every time guino updates RR to make it more visible for all of us.

    also a sticky for all finished new skins would be great.

    Have you noticed how many posts the Road Runner forum has in such a short period?
    And this is still the beginning...

    miiiiiiiiiiiiiiiiiiiiiiip miiiiiiiiiiiiiiiiiiiiiiip

  3. #153
    Constant Bitrate
    Join Date
    Feb 2004
    Posts
    221
    i just canīt believe this is actually happening...you wonīt believe me but that playlist error of mine, you know, where it only shows the first song...itīs there again...
    as long as i donīt restart the puter, the playlist remains ok, but restart and BAM, itīs gone..

    edit: wait a second...i think iīm on to something here...how does RR know what playlist to use, does it save somekind of log somewhere???

    isnīt it possible to make it load somekind of custom playlist on the disk or make it read your default folder on startup??? that way it would always be updated..? for example, when exiting the app, it clears the winamp playlist, and then on load, it adds the media folder?

  4. #154
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by Chita79
    does anyone else have an issue with the "shuffle" not appearing on the playlist screen? since ive upgraded and i toggle the shuffle button, i dont get the shuffle icon to pop up next to the trackname. (and no... i didnt change my skin files) thanks guys!
    I got an updated audio_player.skin file from Terran when he made the Mute and Slider for the song, he had commented the "SHUFFLE" indicator line in the file.. just locate the like that says like: /,IXX,xxx...,"SHUFFLE" and delete the /, in front of it.

  5. #155
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by Dj_Aleks
    i just canīt believe this is actually happening...you wonīt believe me but that playlist error of mine, you know, where it only shows the first song...itīs there again...
    as long as i donīt restart the puter, the playlist remains ok, but restart and BAM, itīs gone..

    edit: wait a second...i think iīm on to something here...how does RR know what playlist to use, does it save somekind of log somewhere???

    isnīt it possible to make it load somekind of custom playlist on the disk or make it read your default folder on startup??? that way it would always be updated..? for example, when exiting the app, it clears the winamp playlist, and then on load, it adds the media folder?
    Is this happening on the version 2-10 ?? cause I remember having this problem but I've added so much prevention it's hard to believe it is still happening...

  6. #156
    Constant Bitrate
    Join Date
    Feb 2004
    Posts
    221
    Quote Originally Posted by guino
    Is this happening on the version 2-10 ?? cause I remember having this problem but I've added so much prevention it's hard to believe it is still happening...
    yeep..still happening...also found some more bugs...
    seems like the frontend "locks" when itīs been active for some time..
    buttons stop to work, information like track time stops changing etc etc...its like the skin stops updating or something...really strange

  7. #157
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by Dj_Aleks
    yeep..still happening...also found some more bugs...
    seems like the frontend "locks" when itīs been active for some time..
    buttons stop to work, information like track time stops changing etc etc...its like the skin stops updating or something...really strange
    I'll look into that.. seems like there's a command executing and not terminating which would put the skin into a "halt" state... do you have any (custom) modifications in the skin you use? if so what ? and if not, which skin do you use ?

    I'd suggest to enable the debug log and send me the file after it does what you're saying (stop responding).

    EDIT:
    Ok, I've actually found the problem! I keep forgetting people actually run this software for over long periods of Time (i.e. days) and typically I skip the midnight check when counting time... it's something simple, but boring to explain, so cutting to the chase: It's fixed (for next release).

    Also, giving it another try with the Playlist Empty thingy. What Id3 opion you use (none/v1/v2) ?

  8. #158
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,680
    Quote Originally Posted by guino
    I got an updated audio_player.skin file from Terran when he made the Mute and Slider for the song, he had commented the "SHUFFLE" indicator line in the file.. just locate the like that says like: /,IXX,xxx...,"SHUFFLE" and delete the /, in front of it.
    I'll have to check that..

    Managed to get it on to test today - not had time to fully go though it yet.

    NB Small prob with MM. ( I'll post there as well later ). Used OK for about an hour, got to my destination. Switched the car off and went to hibernation.
    The when ready to copme back started up again and slected GPS ( app was still running ). Put the destination in - all OK. Then went out of the GPS to the music, went back in and nothing other than the skin file. Tried again back to the menu - and nothing.
    Now as I was going do the motorway I did not have time to find out what the problem was but when I closed RR I found MM had had an error and would not shut down.

    Thought I'd mention it

    Terran

    PS Other than that its definatly running better than MC...

  9. #159
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by ccsnet
    I'll have to check that..

    Managed to get it on to test today - not had time to fully go though it yet.

    NB Small prob with MM. ( I'll post there as well later ). Used OK for about an hour, got to my destination. Switched the car off and went to hibernation.
    The when ready to copme back started up again and slected GPS ( app was still running ). Put the destination in - all OK. Then went out of the GPS to the music, went back in and nothing other than the skin file. Tried again back to the menu - and nothing.
    Now as I was going do the motorway I did not have time to find out what the problem was but when I closed RR I found MM had had an error and would not shut down.

    Thought I'd mention it

    Terran

    PS Other than that its definatly running better than MC...
    Sounds like a MM problem.. cause I've never had that.. in fact RR will try to detect and restore MM if you alreay had it running before RR (MC would simply run it again.. and CRASH).

  10. #160
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by CdRsKuLL
    can confirm now freedrive works fine now with RR.. that is if its kept on top ;-) all the menus are now parented and shouldnt cause a problem. Download it from the FD website. (fingers x'd)

    CdR
    Version 0.33 Is working great with RR! Thanks for your support!

Similar Threads

  1. compact flash raid
    By B3AND1P in forum General Hardware Discussion
    Replies: 37
    Last Post: 03-13-2008, 08:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •