Page 4 of 17 FirstFirst 1234567891011121314 ... LastLast
Results 31 to 40 of 164

Thread: Update: 2-12-05.. Flash Support!...

  1. #31
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    232
    Guino,
    It seems that I deleted all of my .ini files, and this fixed my problem with the File Not Found Error 53.

    Thanks,
    Bryan
    2000 Yukon Denali
    Shuttle SN65G2
    Cel-D 2.4 GHZ 533mhz FSB
    1GB PC800 Mem
    Radeon9200 PRO
    Seagate 120GB
    ATI Remote
    RF Mini Kb w/Trk Ball
    7" Lilliput Touch Screen Monitor
    USB 2.0 Hub
    Rikaline GPS-6010
    PN11 802.11b Wireless
    XP Pro
    750W Inverter

  2. #32
    Constant Bitrate vortex's Avatar
    Join Date
    Feb 2005
    Location
    London, UK
    Posts
    204
    Glad you found the bug I was talking about before i have a new one for you.

    When playing a audio or video file in preview mode if you press Select on the remote then Winamp crashes because road runner is trying to load everything from my hard drive into winamp including non media files. I believe you can try this for you self just play a song or movie and while it's playing press Select button on your remote. If you press select in Video Mode then Road Runner does not crash but exits Video Mode to the Main Menu.

    If you choose a file and press Play than it works fine but sometimes i accidently press select to play a file and it crashes.

    Hopefully we can work together to iron out all the problems.

  3. #33
    Constant Bitrate
    Join Date
    Feb 2004
    Posts
    221
    found another bug..the playlist seems a little buggy...
    i open RR, and the playlist has disseapeard...canīt figure out why either...so i started winamp, added a few files, closed it down and started RR up again and STILL the playlist is missing...

  4. #34
    Newbie
    Join Date
    Jan 2005
    Posts
    33
    Quote Originally Posted by guino
    it should be.. is this not working ?? :/

    All it does is select/highlight the currently played song AFTER automatic song change.. I can double check on this..
    Please do check, it doesn't work anymore from version 2-2-05 regardless the option "Use ID3 tags" option set to anything.

  5. #35
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by vortex
    Glad you found the bug I was talking about before i have a new one for you.

    When playing a audio or video file in preview mode if you press Select on the remote then Winamp crashes because road runner is trying to load everything from my hard drive into winamp including non media files. I believe you can try this for you self just play a song or movie and while it's playing press Select button on your remote. If you press select in Video Mode then Road Runner does not crash but exits Video Mode to the Main Menu.

    If you choose a file and press Play than it works fine but sometimes i accidently press select to play a file and it crashes.

    Hopefully we can work together to iron out all the problems.
    hehehe.. haven't added prevention for "everything" yet.. but that's easy to fix..

  6. #36
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by bry21317
    Guino,
    It seems that I deleted all of my .ini files, and this fixed my problem with the File Not Found Error 53.

    Thanks,
    Bryan
    Glad to know, this might have to do because the format of the INI might change slightly from version to version... sorry for the inconvenience.. I do try to add preventions for those problems..

  7. #37
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by Dj_Aleks
    found another bug..the playlist seems a little buggy...
    i open RR, and the playlist has disseapeard...canīt figure out why either...so i started winamp, added a few files, closed it down and started RR up again and STILL the playlist is missing...
    umm.. I have seen this in RARE cases here at my laptop, but I can't reproduce the problem in VB (where I can debug it)... so I'm still especulating what's going on.. But I'm pretty sure it has to do with the ID3 tags functionality...

  8. #38
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    232
    2000 Yukon Denali
    Shuttle SN65G2
    Cel-D 2.4 GHZ 533mhz FSB
    1GB PC800 Mem
    Radeon9200 PRO
    Seagate 120GB
    ATI Remote
    RF Mini Kb w/Trk Ball
    7" Lilliput Touch Screen Monitor
    USB 2.0 Hub
    Rikaline GPS-6010
    PN11 802.11b Wireless
    XP Pro
    750W Inverter

  9. #39
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Added the above link to my page (along with RR 2-7-05)

  10. #40
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,680
    Quote Originally Posted by guino
    For this, copy your External_GPS files to like EXternal_APP_xxx.jpg and the same for the External_gps.skin to external_app.skin, then use the LOAD command to load and run your app enbbeded:

    "LOAD;EXTERNAL_APP.SKIN;ENBEDDED NOTEPAD;C:\windows\notepad.exe;NOTEPAD"

    You can edit the AXX,XXX... line to define the area in which the application should be placed in the screen.

    This stuff is all documented in the skin commands.txt file.

    EDIT: Updated the skin commands.txt with more info.
    Works very nicly this. Small prob ( sorry if I am becomming a pain.. ) When you click on the X to close the app, the app it self closes but the screen does not then return to the menu. The retun button works fine and leaves the app open as well.

    Looks like I'll be releasing it very soon indeed.

    Terran

Similar Threads

  1. compact flash raid
    By B3AND1P in forum General Hardware Discussion
    Replies: 37
    Last Post: 03-13-2008, 07:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •