Page 7 of 8 FirstFirst 12345678 LastLast
Results 61 to 70 of 80

Thread: RR 2-23-05 .. Quick Update..

  1. #61
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by manung
    Hi Guino,
    I am following with much interest your plan and am in order to mount in my car mine carputer.
    A question:
    I use mediacar, but I have of the problems with my DRU - 100 D-LINK in how much when I exit from the radio the "ine-in" not put in MUTE .
    I can use the radio with RR?
    If the affirmative answer e' explains to me as I make.
    I have read this radio support but they are not successful to understand a lot.
    Excuse for my bad English.
    Thanks
    There's no radio support as of right now into RR.. I've been trying to order a D-link tuner in forever, but it's backordered.. A user has volunteered to send me one, so now I'm waiting for it to arrive.. the Radio support some users have in RR is done through Radiator (separate software) and a skinning plugin made by Confused. If you were to use that, you'd first have to setup Radiator with your card, then setup the plugin using instructions in its package.. I have never tried it (since I have no tuner) so I wouldn't know how to help you with that..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  2. #62
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481
    i'm not running at 800 by 480 it's at 800 by 600.

    what do you mean by undocking? I don't have winamp agent running if that's what you mean. When I go to window settings/ I see dock/undock, but it's greyed out.

    I'm confused... when everyone else runs milkdrop by hitting the vis button where does the vis box pop up? over the playlist window? mine just pops up wherever i had it before with or without roadrunner running.

    When I change stuff in the skin ini file it just changes the size of the window, but it doesn't move it anywhere......

    Sorry, once again, i'm new to this...

    Here's what avs looks like in rr:
    Attached Images Attached Images  
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

  3. #63
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481
    Thanks for the help via PM guino!

    Heads up peeps, don't use modern skins in winamp! Only classic!
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

  4. #64
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by contaygious
    Thanks for the help via PM guino!

    Heads up peeps, don't use modern skins in winamp! Only classic!
    I also notice that your fonts are "messed up".. if you don't use foreign characters, you should also click on "Disable Internationalization" in RRconfig.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #65
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481
    Oh snap! THat's why the 2005 was cut off! Gotcha!
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

  6. #66
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    68
    OK guino thanks aspect a next release.
    It remembers to you that I can offer to me available has to send my DRU-100 to you in the case us had to be problems

  7. #67
    Variable Bitrate fonseca's Avatar
    Join Date
    Apr 2005
    Location
    Virginia
    Posts
    323
    I'm having the power off problem too, only rr and winamp shut down. I use shutdown instead of hibernate because I boot just as fast as I resume, 10-11 seconds.

    Speaking of visualization, is there a way to have the visualization window always stay on top? When I navigate away and come back to the audio player skin, or even hit any button on it, like next track, the windowed Milkdrop flashes in and out of view until I turn it off and then restart it. It's not docked, running 2.95. And I have the window covering the album art in the top left.
    In progress: M10000; Travla c134; Xenarc 700TSV; Hitachi 80GB 2.5"; 256MB ULP; M2-ATX; ITPS; Powermate; iKEY SL-88 KB; Holux GM-210; Audiobahn ADD51T w/ COAX/optical converter; Road Runner; iGuidance 2.1

  8. #68
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    This power-off issue hasn't been an issue for the longest time. Does it work when you use the power off option in the exit menu of RR ? There's virtually no difference pressing the power button or using the option in RR -- it's been like that for quite a long time now.

    There are tricks to make milkdrop stay on top on every screen, and I would not recommend any of them. If you want the VIS window to stay on top of the album art, you can simply move it away from the album art, but this shouldn't happen if you are using milkdrop, which makes me believe you're using AVS.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #69
    Variable Bitrate fonseca's Avatar
    Join Date
    Apr 2005
    Location
    Virginia
    Posts
    323
    I'm using Milkdrop. I'm going to set up a fresh rr dir w/ skin and see if it works properly with everything at default. All I really want is for it to stay on top of the audio player skin and not flicker in and out, forcing me to restart it.

    I never had this power issue until I updated rr this week. My previous version was 01.15.2006. I haven't shut down through the menu in a long time, but I'll test that tomorrow.

    Anyway, thanks for yet another update. I can barely keep up with all the features.
    In progress: M10000; Travla c134; Xenarc 700TSV; Hitachi 80GB 2.5"; 256MB ULP; M2-ATX; ITPS; Powermate; iKEY SL-88 KB; Holux GM-210; Audiobahn ADD51T w/ COAX/optical converter; Road Runner; iGuidance 2.1

  10. #70
    Newbie
    Join Date
    Nov 2004
    Posts
    38
    dude, this thread is for the 2-23-05 release, its a year old

Page 7 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. Replies: 97
    Last Post: 09-18-2006, 02:56 PM
  2. Delorme Street Atlas 05 quick review
    By cash_Money in forum GPS
    Replies: 7
    Last Post: 12-13-2004, 08:31 PM
  3. Frodoplayer Update Dec 23
    By frodobaggins in forum Software & Software Development
    Replies: 0
    Last Post: 12-23-2003, 02:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •