Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Requirements to run RR properly

  1. #11
    Variable Bitrate
    Join Date
    Jul 2004
    Posts
    260
    Guino,

    Thanks for the input Bro...

    RoyN, I was merely trying to emphasize that the link was not active, obviously Guino sees it as well...if you would have checked you would have as well.

    Thanks,
    http://memimage.cardomain.net/member_images/2/web/170000-170999/170063_221.jpg

  2. #12
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    Oekundr?

    What are you saying? I asked if you couldnt download or if you had a problem running the installation to be able to help you if the problem was running installer... Why should I have "checked for you", and "let you know"? I am not really your nanny, am I? I was just trying to help you, I dont see why you tell me to go do stuff for you and when I explain that I dont maintain the software you tell me that "if I had checked I would have known"... Well, for your info RR is running perfectly for me! I wont however, help you anymore because of your atitude. Good luck, and I'm sure others will help you just as well or better than I could

  3. #13
    Variable Bitrate
    Join Date
    Jul 2004
    Posts
    260
    Quote Originally Posted by RoyN
    Oekundr?

    What are you saying? I asked if you couldnt download or if you had a problem running the installation to be able to help you if the problem was running installer... Why should I have "checked for you", and "let you know"? I am not really your nanny, am I? I was just trying to help you, I dont see why you tell me to go do stuff for you and when I explain that I dont maintain the software you tell me that "if I had checked I would have known"... Well, for your info RR is running perfectly for me! I wont however, help you anymore because of your atitude. Good luck, and I'm sure others will help you just as well or better than I could
    Whether you choose to help me or not is entirely up to you. I made a statement that the link was down and I was unable to download the software as indicated. You in turn posted

    Quote Originally Posted by RoyN
    cant find the page, you mean you cant download it?
    I merely asked that you check it to see if it was working for you. I don't need a nanny and didn't ask for one. If you are taking any of my comments personally then you spend way too much time on the internet. Its not that deep. Guino actually was the only one that posted the answers to my questions.
    http://memimage.cardomain.net/member_images/2/web/170000-170999/170063_221.jpg

  4. #14
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    you said
    installashield doesn't work...just tried
    which threw me off... I was trying to help you out okay? chill out and go do things on your own you smartaxx!

    You didnt actually try the installshield, you couldnt even download it! If the installshield is downloaded and corrupt you can get an "empty installer" which one could interpret as no page....

    I didnt understand you were asking me to see if it worked for me... I dont know what "gander" is... Sorry I dont understand your meaning with that, maybe thats what threw it off... To me it sounded like you wanted me to keep trying it and let you know when it was up (like if I maintained the site), to which I said I had no affiliation...

    anyways, your messages were unclear from the start and thats what caused this... I'm not taking anything personally, but your attitude "if you would have tried it you would know" is unappreciated when I was merely offering to assist you...

  5. #15
    Variable Bitrate
    Join Date
    Jul 2004
    Posts
    260
    RoyN,

    Point well taken.

    Thanks for your assistance and input.
    http://memimage.cardomain.net/member_images/2/web/170000-170999/170063_221.jpg

  6. #16
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024
    I just wanted to throw another question in here, haven't found the answer anywhere. What version of winamp do you install to have RoadRunner perform best? I first tried the latest 5.08 full version (free). However, when I run this, and I click on the visualization button, I get what you see in that attatched image. When I try the lite version (no support for videos) the visualization button brings up fullscreen visualization...but it has no way to get out of it other then the Esc key or right click (neither of which are in my car setup). Both of these attempts were after selecting "AVS window" in the rr config utility. Milkdrop did nothing with either version. Also.....winamp isnt autohidden even though I have the option selected (however, it does hide in the lite version). So I assume with the issues I'm having, this is probably due to a different version of Winamp that you guys are using. Am I correct, or am I just doing something wrong?


    ...edit
    for some reason I cant upload the image right now, getting this error from mp3car's website
    Code:
    Warning: mkdir(): SAFE MODE Restriction in effect. The script whose uid is 32061 is not allowed to access /home/mp3car/public_html/vbulletin/attachments/1/3/8/2/3 owned by uid 99 in /includes/functions_file.php on line 112
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

  7. #17
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    You should NOT use winamp LITE, it has stripped down features. I simply recommend winamp 2.9x because it is faster, but you can most definitely us a non-lite winamp 5 version -- but you cannot use a modern skin and should disable winamp's "always on top option"
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #18
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024
    sweet works beautifully now, thanks!
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Should I run 1 wire or 2 for 5v from PSU?
    By wizardPC in forum Power Supplies
    Replies: 6
    Last Post: 01-26-2004, 02:16 PM
  2. Will this VIA EPIA M10000 setup work properly??
    By b5b4you2 in forum General Hardware Discussion
    Replies: 7
    Last Post: 01-20-2004, 09:12 PM
  3. Replies: 4
    Last Post: 08-29-2003, 01:23 AM
  4. Those who run fans for cooling??
    By osirisdon in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-12-2003, 08:30 AM
  5. Configuring old computer to run mp3's in car
    By Blake in forum General MP3Car Discussion
    Replies: 4
    Last Post: 02-23-2003, 09:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •