Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Requirements to run RR properly

  1. #1
    Variable Bitrate
    Join Date
    Jul 2004
    Posts
    260

    Requirements to run RR properly

    I haven't for some odd reason been able to find any thread that details what exactly is needed to run RR properly. I tried to install it..and found that it utilizes winamp to play the MP3s? Is that the only method? I am currently using Frodoplayer and sort of like the way in which it sees all the MP3 files without having to build a play list. Also I would like to launch Routis through it...and had some issues...any help would be appreciated.

    Thanks,

    O
    http://memimage.cardomain.net/member_images/2/web/170000-170999/170063_221.jpg

  2. #2
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    - Download and install winamp if you don't have it on your PC.
    - From the download page, download the installshield version and install it.
    - done!
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  3. #3
    Variable Bitrate
    Join Date
    Jul 2004
    Posts
    260
    installashield doesn't work...just tried
    http://memimage.cardomain.net/member_images/2/web/170000-170999/170063_221.jpg

  4. #4
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,469
    when you say it doesnt work, what message does it come up with ?

  5. #5
    Variable Bitrate
    Join Date
    Jul 2004
    Posts
    260
    Nothing at all comes up...can't find the page...
    http://memimage.cardomain.net/member_images/2/web/170000-170999/170063_221.jpg

  6. #6
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by oekundar
    Nothing at all comes up...can't find the page...
    Are you using Win2000 or WinXP, the recommended OS for RR & MM ?

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  7. #7
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    cant find the page, you mean you cant download it?

  8. #8
    Variable Bitrate
    Join Date
    Jul 2004
    Posts
    260
    RoyN,

    THat would be correct. I am running XP and the link for the actual download is what is/was down. Give it a gander and let me know.
    http://memimage.cardomain.net/member_images/2/web/170000-170999/170063_221.jpg

  9. #9
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    What do you mean let you know??? Go try it out again, and if not e-mail the person of the installshield version (the maintainer)... I have no ties with the maintainers, if thats what u thought!

  10. #10
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Yeah, the link is down right now... I think bryan may be working on it..

    All you need is:
    -The Binary Package at my site
    -A full skin
    -Winamp (because winamp is the player that supports most file types)
    -Media Player Classic (if you intend to play DVDs or use Subtitles)

    The first two are available at my site... There's a liink for downloading media player classic in my links page.

    Once you have the above, you just need to run RRConfig, set your preferences and you're done.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Page 1 of 2 12 LastLast

Similar Threads

  1. Should I run 1 wire or 2 for 5v from PSU?
    By wizardPC in forum Power Supplies
    Replies: 6
    Last Post: 01-26-2004, 02:16 PM
  2. Will this VIA EPIA M10000 setup work properly??
    By b5b4you2 in forum General Hardware Discussion
    Replies: 7
    Last Post: 01-20-2004, 09:12 PM
  3. Replies: 4
    Last Post: 08-29-2003, 01:23 AM
  4. Those who run fans for cooling??
    By osirisdon in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-12-2003, 08:30 AM
  5. Configuring old computer to run mp3's in car
    By Blake in forum General MP3Car Discussion
    Replies: 4
    Last Post: 02-23-2003, 09:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •