Results 1 to 3 of 3

Thread: Please Help Button No Response

  1. #1
    Newbie
    Join Date
    Nov 2004
    Posts
    10

    Please Help Button No Response

    Hi, I just installed rr into my pc and have this problem:

    Non of the buttons are working or responding.
    The program loads and opens fine, everythign looks nice, but button are not responding to my clicks. any info?


    Clean install, with winamp, and mplayer from the 3-2 installtion program.

    Program works fine on my desktop where I tried it and liked it.

    Is there anything I need thats missing?

    please help.

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by walay
    Hi, I just installed rr into my pc and have this problem:

    Non of the buttons are working or responding.
    The program loads and opens fine, everythign looks nice, but button are not responding to my clicks. any info?

    Clean install, with winamp, and mplayer from the 3-2 installtion program.

    Program works fine on my desktop where I tried it and liked it.

    Is there anything I need thats missing?

    please help.
    Umm.. I'd check your settings, please try this:

    -Add the following line to RR.INI

    debugmode=true

    -Run RR, let it load, and then hit one button -- ONLY one
    -Since it should be "frozen" (from your description), kill it with task manager
    -Now, send me two files from your RR folder: RR.INI and DEBUG.TXT

    I'll try to find out what's wrong from that, but chances are, there's a setting missing/incorrect. After you've done the above (and mailed me this stuff), you can try to delete all of the .INI files in RR folder and re-run RRConfig, then set all of your settings and try again -- chances are it may just work.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Newbie
    Join Date
    Nov 2004
    Posts
    10
    Thank you for your help.
    After debugging I realized that it was the problem of my xp install.

    So I reinstalled my WinXP and Road Runner runs like a champ now

    Vincent

Similar Threads

  1. Relocating computer power button
    By King_Xerxes in forum General Hardware Discussion
    Replies: 8
    Last Post: 02-21-2007, 09:15 PM
  2. button repeating bug?
    By scott_fx in forum Centrafuse
    Replies: 3
    Last Post: 02-23-2005, 11:35 PM
  3. Anyone understand Java ? I need help.
    By frodobaggins in forum Software & Software Development
    Replies: 31
    Last Post: 05-24-2004, 10:53 PM
  4. Exit button
    By liquid_smoke in forum Media Engine
    Replies: 1
    Last Post: 02-04-2004, 09:29 PM
  5. PC power button problem
    By BMp3W in forum Power Supplies
    Replies: 4
    Last Post: 10-12-2002, 02:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •