Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: RR 03-09-05 .. Multiple Browse ..

  1. #11
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    232
    I have also updated the Install.

    Guino,
    I made the changes that you asked for in the 3-8-05 Install, did you take a look and verify that they were what you wanted? I did exactly what you had asked in the Pm, so let me know if you have any other items you want changed.

    Bryan
    2000 Yukon Denali
    Shuttle SN65G2
    Cel-D 2.4 GHZ 533mhz FSB
    1GB PC800 Mem
    Radeon9200 PRO
    Seagate 120GB
    ATI Remote
    RF Mini Kb w/Trk Ball
    7" Lilliput Touch Screen Monitor
    USB 2.0 Hub
    Rikaline GPS-6010
    PN11 802.11b Wireless
    XP Pro
    750W Inverter

  2. #12
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by iPal
    and i think line-in plug for winamp would be better solution for radio support
    or do you use this already?
    I have not played with this and actually thought this was only a winamp plugin to listen to the line in and display winamp vis with it. I have never used it, and don't know anything about it, maybe you want to try it first. RR will not try and mess with any settings about it. If you need RR to do something for the linin plugin to work, let me know and I can have a look at it.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #13
    Constant Bitrate vortex's Avatar
    Join Date
    Feb 2005
    Location
    London, UK
    Posts
    204
    Audio File Browser sometimes gets displayed when trying to go into Video File Browser when using my Ati Wonder remote with girder.

  4. #14
    Low Bitrate
    Join Date
    Oct 2003
    Location
    Grants Pass, OR
    Posts
    58
    Quote Originally Posted by Chita79
    id like to see a video shuffle feature as well thanks guino
    Same here.

    P.S.: Thank you, thank you, thank you Guino for all of your hard work on this project!

    I've been out of the CarPC scene for a while due to long work hours for the past several months, but just now getting back into finishing my vehicle's setup... and day-in/day-out the little glitches in MediaCar were bugging me...

    I've known for a while that I would have to go to a new app since Coyote stopped development, then I stumbled across your software... your hard work is GREATLY appreciated.
    2003 Toyota Camry V6
    Kenwood Excelon 790 HU, VIA C7 + M2-ATX, Xenarc 700TSV, and 5 discreetly installed amps.

  5. #15
    Constant Bitrate
    Join Date
    Sep 2003
    Location
    LA, CA
    Posts
    140
    guino...
    so how can i try it first?
    mediacar used in_line.dll plugin for radio input...
    yes it listens to the line in and play through winamp output (directsound, wave or etc...)
    so mediacar does't have to unmute linein to play radio then unmute on the way out...
    my problem (maybe someone else's with usb soundcard) is
    i don't have control to mute or unmte linein in volume control.
    instead it has monitoring record source function...
    if i enable it i hear noise all the time and of course i get sound out of radio...
    but noise is too annoying when playing other than radio especially when idle...
    let me know if there is something i can try...
    thanks sagin...


    Quote Originally Posted by guino
    I have not played with this and actually thought this was only a winamp plugin to listen to the line in and display winamp vis with it. I have never used it, and don't know anything about it, maybe you want to try it first. RR will not try and mess with any settings about it. If you need RR to do something for the linin plugin to work, let me know and I can have a look at it.

  6. #16
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by wizz
    Sorry, but you did ask !
    RR/MM last voice command issue. Any joy yet ?
    Wizz
    Well, Today I set out to find out what's going on with this, went around the block a few times with RR and MM, and tried different voice packs, as usual, I'd get loud voices at ramdom times... then I closed RR and ran MM ALONE, set a route and then opened winamp (by itself) and put some music to play. All I had running was winamp and MM and still the problem was there, changed voice packs and the same problem was still there, I can only assume RR has nothing to do with the problem after those tests. I have taken a look at MMs settings and everything seems all right so, the only thing I can truly recommend to prevent the voices to play so loud is to lower to volume of the files manually using CoolEdit or something like that (even winamp could do it). But it sucks that such a great feature doesn't work right.. but then nothing is perfect
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #17
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by iPal
    guino...
    so how can i try it first?
    mediacar used in_line.dll plugin for radio input...
    yes it listens to the line in and play through winamp output (directsound, wave or etc...)
    so mediacar does't have to unmute linein to play radio then unmute on the way out...
    my problem (maybe someone else's with usb soundcard) is
    i don't have control to mute or unmte linein in volume control.
    instead it has monitoring record source function...
    if i enable it i hear noise all the time and of course i get sound out of radio...
    but noise is too annoying when playing other than radio especially when idle...
    let me know if there is something i can try...
    thanks sagin...
    I guess I'll have to play around with this a bit to see.. I was not aware of such issues with line in on some sound cards.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #18
    Low Bitrate
    Join Date
    Mar 2004
    Location
    Stockholm, Sweden
    Posts
    96
    Quote Originally Posted by guino
    * Added BROWSE.RRL file support
    * Added "go home" browse feature
    This is great, is it also possible to have an option to "lock" the browser so that you can not browse outside of the designated musicpath or videopath ? I think this has been discussed before... As it is now, when you select the .. you end up in c:\ or whatever drive you are on...

  9. #19
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by Passe
    This is great, is it also possible to have an option to "lock" the browser so that you can not browse outside of the designated musicpath or videopath ? I think this has been discussed before... As it is now, when you select the .. you end up in c:\ or whatever drive you are on...
    "locking" the drive browsing would cause problems to browse your custom locations.. the good news is that if you do "wonder" around unwanted territorry, all you have to do now is press and hold "browse" (with nothing in particular selected) and it will take you to your setup home folder (in RRConfig).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #20
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    68

    Question browse.rrl not work

    hi guino,
    I do not succeed to make to work the browse.rrl.
    I have executed the instructions, but without result.
    In practical I create the rows browse.rrl, and I insert it in the described distance the rrconfig but when I try with audio browser, it does not appear null in the folder browse.rrl.
    I have tried to hold pressed the button "browse", but it does not happen null.
    How I can make?
    where mistake?
    In attached the file browse.rrl and file rrconfig.
    Thanks



    Quote Originally Posted by guino
    Ok -- people have been asking for this far too long... so now there is a way you can have as many video/audio folders as you wish, anywhere in ANY drive/pen drive, external drive etc.. changes are listed:

    * Added BROWSE.RRL file support
    * Added "go home" browse feature
    * Fixed DVD issue from version 03-08
    * Fixed some Video Confinement issues
    * Improved embbeding to "cut" single line borders

    Here's how I put this together and at the same time made the Audio CD player work too (for both audio tracks and mp3 CDs):

    -The "go home" feature is done by pressing and holding the "BROWSE" button (the one that simple presses lets you view the selected folder).

    -This BROWSE.RRL file is a simple text file you create and place in ANY of your folders accessible in RR. The format for this file is basically:

    <FULL DRIVE+PATH>;<DISPLAY TITLE>

    For instance, If I made the following BROWSE.RRL file and placed it at my D:\Music\ folder:

    E:\;>CD<
    F:\;>PEN DRIVE<
    C:\Windows\;Windows Folder

    I used the "<" and ">" characters to simply "call attention".
    When I browse that location on my hard drive, RR will display those "options" on the very top of the list. If I wish to borwse any of those locations I simply have to click "browse" on any of them. Since you can't really switch drives with the "GO BACK" and "BROWSE" functions, you can return to your music/video home (set in RRConfig) by pressing and holding the browse button -- which in my case would again show the BROWSE.RRL file and the directory contents.

    You can create as many BROWSE.RRL files as you want, and place as many items you want in them.

    To play Audio CDs, you'll need to add the .CDA extension to your audio files setting in RRConfig (unless it is/was blank).

    This is what I have worked on today...
    Let me know of any still pending issues, I'm not doing a good job on keeping track of bugs lately...
    Guino.
    Attached Files Attached Files

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •