Results 1 to 7 of 7

Thread: A bug and a request...

  1. #1
    Variable Bitrate garo's Avatar
    Join Date
    Jan 2005
    Location
    Milan, Italy
    Posts
    258

    A bug and a request...

    Hi!
    I upgraded my RR with the last version and I found out a very strange bug... When I run MapMonkey, a piece of the right side of the screen of that program is "blank". The same thing happened before if I change the visual option of mapmonkey when it is embedded, but now the bug remains even if I reboot. I even tried to reinstall MM!
    However, the bug is present only in the last 2-3 releases of Road Runner. If I use an older one (the one of 02-03-05, I believe) everithing goes right.

    Furthermore, a request. I think that a good file manager embedded would be nice. I suggest to use total commander (http://www.ghisler.com) that can be configured to perform everything with a touch on a monitor. Even copy/move function have a button in the bottom of the sceen. Try it!
    The problem is, it doesn't run embedded in RR
    Can you fix it?

    Thanks, as always

    Garo

  2. #2
    Variable Bitrate cdevelasco's Avatar
    Join Date
    Dec 2004
    Location
    Miami, FL / Caracas, Venezuela
    Posts
    224
    Something similar happen to me with older versions... what I did to fix it was simply exit RR, run the rrconfig utility andd then re-enter RR, that seemed to do the trick. give it a go, hopefully it works

  3. #3
    Variable Bitrate garo's Avatar
    Join Date
    Jan 2005
    Location
    Milan, Italy
    Posts
    258
    So may be a wrong "setting.ini"? I tried to do the same thing you suggest but it wasn't fixed. I'll try to recreate a new ini file. Tnx!

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I've seen this issue with MM starting with a "blank" side, I'm trying to solve this.. this happens because of the new border removal function added.. make sure you do not have MM trying to "RESTORE" it's window position...

    On your request: You just had to find the Window Title and/or Window Class Name for Total Commander.. there are several posts about using WinspectorSpy for this..

    Use this as your Launch INI setting:

    windowsearchstring=!TOTAL_CMD!Total Commander

    BTW, this is a very poor choice for file browsing.. shareware, non-touchscreen friendly etc... given the time I'd build a little touchscreen app for this purpose...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Variable Bitrate garo's Avatar
    Join Date
    Jan 2005
    Location
    Milan, Italy
    Posts
    258
    Ok it works!

    However, you're right, it's shareware but it is highly customizable. For example, look at this screenshot:



    I think it's pretty comfortable with touchscreen, and you can do almost everything with your finger

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Looks allright now (it was horrible when I installed it to test)...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #7
    Variable Bitrate garo's Avatar
    Join Date
    Jan 2005
    Location
    Milan, Italy
    Posts
    258
    When you first install TotalCommander it looks terrible

    However, it is very configurable and powerful and you can modify almost everything you want. Furthermore, the author is very kind and ready to satisfy requests of his program users!!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •