Results 1 to 7 of 7

Thread: HELP!! RR can't find skin

  1. #1
    Low Bitrate Bullwinkle777's Avatar
    Join Date
    Mar 2005
    Location
    Waynesville, Ohio
    Posts
    75

    HELP!! RR can't find skin

    I'm wanting to use RR but I keep getting
    "E:\App\Road Runner\Binary\Skins\DEFAULT does not contain a valid skin! Check your settings and try again." I've check everything and I still can't get it to work.
    Am I an idot and put the skin in the wrong place? Or am I just a moron? Because no one else seems to be having this problem.

  2. #2
    Variable Bitrate Curly_cat's Avatar
    Join Date
    Jun 2004
    Location
    Ipswich, UK
    Posts
    310
    Run RRConfig and make sure the path is set correctly.

    : Jetway J7F2 1.5Ghz Mainboard : Cubid 3688 : CarNetix CNX-P1260 :
    : Netgear 802.11g PCMCIA : 2 x LinITX 7" Screens :
    : BU353 USB GPS Mouse : Panasonic UJ845 DVDRW :

  3. #3
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    Netherlands
    Posts
    128
    Just remove the dir DEFAULT?
    Or set the skin directory 1 level up (to ../skin instead of ../skin/default

    As far as I know, RR looks in that dir, and directory-names are the skin names.

    Otherwise you can edit/view rr.ini manually


    *can't check it myself now, i'm at work, car is in parking space outside*

  4. #4
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,511
    check to see if you have a resume.ini file in your RR directory.. if its there delete it. Then try again

    CdR

  5. #5
    Low Bitrate Bullwinkle777's Avatar
    Join Date
    Mar 2005
    Location
    Waynesville, Ohio
    Posts
    75
    Thanx to everyone with your speedy replys!!!! As soon As I posted the problem I went back and moved the folder and it works now!
    Thanx everyone!!!!!!!!

  6. #6
    Low Bitrate Bullwinkle777's Avatar
    Join Date
    Mar 2005
    Location
    Waynesville, Ohio
    Posts
    75
    O.K. now all of my sliders flicker. Why would this happen?

  7. #7
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    You probably have sliders with the Y definition.. open your .skin files for the screen with sliders and simply comment out (add a '/,' in front of) the lines that start like:

    YXX,....

    This typically happens with older skins only.. it is faster anyway if you don't have that definition in there -- but this might remove the background effect on your sliders (if any is in place).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. New Skin - Spaced_Out for FrodoPlayer 1.08
    By WeeZyFellA in forum FrodoPlayer
    Replies: 24
    Last Post: 10-17-2004, 09:50 PM
  2. v.3 SKIN
    By WeeZyFellA in forum FrodoPlayer
    Replies: 89
    Last Post: 10-15-2004, 08:29 PM
  3. new skin idea, need help
    By Electrohacker in forum Media Engine
    Replies: 0
    Last Post: 09-20-2004, 11:56 PM
  4. Brushed Metal skin v.1.9
    By febsperanza in forum MediaCar
    Replies: 50
    Last Post: 09-01-2004, 04:45 PM
  5. Laguna Skin
    By CdRsKuLL in forum MediaCar
    Replies: 65
    Last Post: 06-20-2004, 08:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •