Page 12 of 13 FirstFirst ... 2345678910111213 LastLast
Results 111 to 120 of 123

Thread: RR 3-30-05 ... Mappoint ...

  1. #111
    Newbie
    Join Date
    Mar 2005
    Posts
    24
    Quote Originally Posted by guino
    Did you try Version 4-4 ? this is exactly what I meant by the GPS Fix I added..
    Hi,

    Tested. This time is worser...I do not have info about gps neither in the upper toolbar. Please see the attachment. The VGPS-pos.bmp is taken with additional tool to see if I have lock. Starting Mappoint through GPS button will show the picture NoLock.bmp Trying to see if showgps made something will send me in Atlantic Ocean, as is in Atlantic.bmp

    Thanks in advance,
    Tolum
    Attached Files Attached Files

  2. #112
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    Updated source files to match 4-04 source.

    I also made a couple of tweaks to how you shutdown winamp - sending multiple WM_CLOSE messages can cause apps to crash. I believe that's why I'm frequently seeing winamp crashing at RR shutdown with recent builds. I have yet to see it with my changes but I haven't really spent long enough using it to be certain. Regardless, I think those couple of changes are a good idea - just send one WM_CLOSE and then do the wait for it to take effect.
    Attached Files Attached Files
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  3. #113
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by tolum
    Hi,
    Tested. This time is worser...I do not have info about gps neither in the upper toolbar. Please see the attachment. The VGPS-pos.bmp is taken with additional tool to see if I have lock. Starting Mappoint through GPS button will show the picture NoLock.bmp Trying to see if showgps made something will send me in Atlantic Ocean, as is in Atlantic.bmp
    Thanks in advance,
    Tolum
    Without a GPS lock, the behaviou you see is normal.. please just tell me that:
    1-You have GPS set to NMEA
    2-You have set the GPS port in RR
    3-NO OTHER GPS application is running when RR starts

    If anything, I'd like to see a capture of your GPS data so I can see it.. you can use hyperterminal for that.. run it (while not in RR or any other GPS app), open your com port with 4800, 8, N, 1 and click on Tools->Capture to File.. get like some 20 secs of data and send it to me please..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #114
    Newbie
    Join Date
    Mar 2005
    Posts
    24
    Quote Originally Posted by guino
    Without a GPS lock, the behaviou you see is normal.. please just tell me that:
    1-You have GPS set to NMEA
    2-You have set the GPS port in RR
    3-NO OTHER GPS application is running when RR starts

    If anything, I'd like to see a capture of your GPS data so I can see it.. you can use hyperterminal for that.. run it (while not in RR or any other GPS app), open your com port with 4800, 8, N, 1 and click on Tools->Capture to File.. get like some 20 secs of data and send it to me please..
    Unfortunately my Hypeterm form Windows 2000 does not work so well. I made a capture with VGPS (visual gps from www.visualgps.net).

    As I told you, in the previous version from the 2nd of April the data on the upper toolbar regarding GPS was ok. The only problem was that the GPS was not shown on the map.

    I could suppose that it could be something regarding locale settings again.

    Regards,
    Tolum
    Attached Files Attached Files

  5. #115
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I am pretty sure it is, the problem is that before (when you thought it was right), it wasn't right either .. it's not supposed to show more than 2 digits before the comma/decimal point.. in your case it was showing 4.

    I did test the last version (4-4) here with different regional settings (greek) which uses comma as decimal points and it worked fine .. I'll take a look at this again, can you tell me what country setting you have setup on control panel ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #116
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    Is there any way to clip decimal numbers in a label? My MBM 12V value is something like 11.74950 and I only want to display 11.75.
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  7. #117
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Please try this for your GPS issue:

    http://rmc.pimpedwheels.com/rr.exe
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #118
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by Arathranar
    Is there any way to clip decimal numbers in a label? My MBM 12V value is something like 11.74950 and I only want to display 11.75.
    Edit your .skin file, change the tooltip Text to: "0.00 V"
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #119
    Newbie
    Join Date
    Mar 2005
    Posts
    24

    Solved

    Quote Originally Posted by guino
    Please try this for your GPS issue:

    http://rmc.pimpedwheels.com/rr.exe
    It looks that the last executable solved the problem. It is still showing 5 decimals, but I could live with this, for me this is not a problem.

    GPS locked, showing on the map and at the toolbar.

    I am using pure german Win2k OS as is shown in attachment.

    Well done,
    Tolum
    Attached Files Attached Files

  10. #120
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    the 5 digits GPS location is on purpose... less than that is just not precise enough for whatever applications you may have for using that number...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. I-BUS sterring buttons now working for RR
    By CdRsKuLL in forum Road Runner
    Replies: 51
    Last Post: 06-19-2007, 08:13 PM
  2. RR 03-06-05 - Radio Preview ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 07-04-2005, 01:58 PM
  3. girder on RR
    By mick0uziel in forum Road Runner
    Replies: 4
    Last Post: 03-29-2005, 07:00 PM
  4. GPS and MapPoint 2004 questions.
    By wampa in forum MediaCar
    Replies: 3
    Last Post: 07-15-2004, 05:40 PM
  5. Replies: 13
    Last Post: 07-15-2004, 12:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •