Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42

Thread: RR 04-01-05 ... Finishing touch ...

  1. #21
    Variable Bitrate MC_Stoo's Avatar
    Join Date
    Jun 2004
    Location
    Manchester, UK
    Posts
    427
    The Installshield link (thanks to bryan) link seems to be down

    EDIT: It's back up again
    A calm approach in a troubled world...
    http://www.inside-guide.co.uk/CarPC

    CONSOLE_RR Project in progress...
    DC UK Forum

  2. #22
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by Clarre
    I have no mappoint.ptm when I first look. Change settings for GPS Com Port to 0. Then I've it to start but get no GPS lock of course. Then when I checked I have the mappoint.ptm. Tried to set it back to com port 1 and get the error again. I even tried to remove the mappoint.ptm with no luck at all. When I start mappoint alone I get GPS indication on where I am.
    Are you sure you have your GPS setup to NMEA and not SIRF, by any chance ? Also you should make sure the GPS is NOT setup in Mappoint or it will conflict when RR tries to use it.

    EDIT: Also, aren't you the one that copied AutoRoute maps onto Mappoint ?? I'd suggest trying Mappoint maps to see if that solves your issue.. if it worksm, then you know there's something wrong with whatever you did to put the autoroute maps in place.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #23
    Low Bitrate Clarre's Avatar
    Join Date
    Feb 2005
    Location
    Hedemora/Dalarna/Sweden
    Posts
    77
    Yes it was I that changes the maps but I have done a totally new installation today just to be sure. The GPS is set to NMEA. But how to be sure the GPS is not setup in mappoint? It works in there by automatic so even in ViaMichelins mapstore, is there a way to disable the GPS in mappoint? I can deactivate it in ViaMichelins mapstore. But I don't know how to in mappoint well I'll try this out tomorrow.

    I look into mapsonic and after what I can see the only way is to set another com port, but how will that work out with RR? I looked into the skin files to see if there was an option to set the com port, but after what I can see there is nothing.

    Thank you for the help.
    Via Epia M1000
    512MB RAM
    120MB IBM Hard drive
    Netgear MA111
    Lilliput 8" Touchscreen

    http://www.clarre.com/carcomputer.htm

  4. #24
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    As of right now, if you setup the GPS in RR, you will not be able to use it with an External GPS.. I need to close the port when using an External GPS -- looking into this..

    To disable the GPS in mappoint, click Tools->GPS->Configure Gps... then hit cancel.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #25
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    Quote Originally Posted by Clarre
    I got a problem with MapPoint in my car computer. It run well in my home pc, and I've the same settings in my car. I can run MapPoint stand alone in the car, but when I'm using RR it ends up with a error message. Run-time error
    '-2147024809(80070057)': The parameter is incorrect. Anyone have a solution?
    Do you have a gps lock when you get that? I seem to be getting it only when I don't have a gps lock (e.g. sat in my car port).
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  6. #26
    Low Bitrate Clarre's Avatar
    Join Date
    Feb 2005
    Location
    Hedemora/Dalarna/Sweden
    Posts
    77
    I have a GPS lock both in mappoint alone and in ViaMichelin mapstore. So there is nothing wrong with the GPS.
    Via Epia M1000
    512MB RAM
    120MB IBM Hard drive
    Netgear MA111
    Lilliput 8" Touchscreen

    http://www.clarre.com/carcomputer.htm

  7. #27
    Variable Bitrate
    Join Date
    Sep 2004
    Location
    was Boston -> now Canada!
    Posts
    382
    Hey Guino,

    No lockups for me and things appear to be running well thus far.

    A few things to note.

    When playing songs from a playlist and then selecting GPS to ROUTE a destination. The route gets added to list but if you happen to double click the destination name it will replace the currently playing playlist with the destination name.

    Is it possible to have a feature of locating an address instead of having to select it as route and calculate it? Within MapPoint you can type an address and select find and it will put a pushpin in the location of the address. Comes in real handy if your not actually driving to a location but simply want to know where it is.

    Thanks for all the hard work.

    Chuck

  8. #28
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    Just copied the latest version to my car. This (and earlier versions) seems to not handle hibernate and the GPS properly. I've noticed that RR doesn't get a new GPS connection if I'd used MapPoint before the hibernate. If I exit RR (it seems to take longer than usual in this scenario) and then restart it, it'll get a GPS lock immediately if the GPS has already had time to get the lock whilst RR wasn't properly talking to it. I suspect you need to (possibly?) close the com port on hibernate and (probably?) reopen it on resume from hibernate.

    Show Pos On Road doesn't seem to do anything - but I think you said that earlier.
    Show Pos does auto-zoom on every GPS update which is really annoying if you are trying to zoom out in order to see the big picture since it keeps resetting it to zoomed right in.
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  9. #29
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    Do we need the brush metal update zip from 4-01 if we had the one from 3-30?
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  10. #30
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by chuckster
    When playing songs from a playlist and then selecting GPS to ROUTE a destination. The route gets added to list but if you happen to double click the destination name it will replace the currently playing playlist with the destination name.
    Oops.. that's a bug.. will fix it..

    Quote Originally Posted by chuckster
    Is it possible to have a feature of locating an address instead of having to select it as route and calculate it? Within MapPoint you can type an address and select find and it will put a pushpin in the location of the address. Comes in real handy if your not actually driving to a location but simply want to know where it is.
    How about I make the "OPTIONS" button (right now useless) open up the OSK so you type in an address and it will locate/add a push pin and zoom to it ? (this will have to turn off the GPS position too, but you could then re-enable it and keep on from where you were doing before the "find")
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. any feedback info. on Dynamix 7" VGA Touch Screen TFT ???
    By xtreamvette in forum LCD/Display
    Replies: 29
    Last Post: 04-22-2007, 04:19 PM
  2. Replies: 97
    Last Post: 09-18-2006, 02:56 PM
  3. What TV tuners ?
    By tolisn in forum Road Runner
    Replies: 36
    Last Post: 03-31-2005, 03:23 PM
  4. AutoTap ODB-2 cable...
    By coleman in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 18
    Last Post: 11-29-2004, 12:13 AM
  5. GROUP BUY: Lilliput TM-701VGT LCD
    By krystar in forum Classified Archive
    Replies: 236
    Last Post: 01-16-2004, 07:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •