Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: 2 Q's, SuperSpinFlash and WinAmp Visuals

  1. #1
    Newbie
    Join Date
    Sep 2004
    Posts
    25

    2 Q's, SuperSpinFlash and WinAmp Visuals

    I have noticed that lost of people have asked about the "SuperSpiningFlash" logo in the skins. I have downloaded the DLL from the site, but it doesn't say where to put it! I have tried in the RR directory and System folder but the logo still spins a super sonic speeds... What am I doing wrong?

    Another problem I have is that when I hit the Visualization for the music WinAmp loads up the vis, but it doesn't get put into the display and ends up behind RR. I noticed that WA5 (which I am using) doesn't create a seperate window, is that why RR can't find it? Or should I use WinAmp2?

    Cheers from a confused bunny! LOL

  2. #2
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Place it in c:\windows\system32 then go to start run and type regsvr32 c:\windows\system32\flash.ocx

    Not sure about the visualisations - I'm sure someone else knows the answer to this.

  3. #3
    Low Bitrate
    Join Date
    Nov 2004
    Location
    Frankfurt am Main / Germany
    Posts
    84
    Have u checked ur settings about the vis title??
    even in winamp5 u can show the vis in a sperate window... its something like dtacht visuals or something like that... worked for me with the right window title ....

  4. #4
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481
    use winamp 2, i had 5 and lots of issues. 2 is faster anyway
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

  5. #5
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    If you use winamp 5, disable the modern skins -- use a classic skin.

    Your visualization is detached because you probably need to make sure your default (selected) visual plugin in winamp is setup in RRConfig.

    Your flash spins too fast because you probably haven't updated your flash version. There's a whole FAQ just on this.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #6
    Newbie
    Join Date
    Sep 2004
    Posts
    25
    Quote Originally Posted by guino
    If you use winamp 5, disable the modern skins -- use a classic skin.

    Your visualization is detached because you probably need to make sure your default (selected) visual plugin in winamp is setup in RRConfig.
    That got it, thanks!

    Your flash spins too fast because you probably haven't updated your flash version. There's a whole FAQ just on this.
    Sorry I had a quick look in the FAQ section but didn't notice it .

    Cheers, great program, far better then the other one I was using before

  7. #7
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Yea Guino,

    I have just got around to setting up the visualization in the car and i comes up ok but as far as clicking/touching the right side of the screen it doesn't work...

    I am using milkdrop currently with it set as default in wimamp and RR config. tried several options and still have probs getting out of it... The only way I can get out of it is to tap twice and after it goes to the smaller window, hit the vis button again...

    Any thing else that you could suggest....Thanks,
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #8
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Just make sure that your plugin (MilkDrop) is changing the screen's resolution when in Full Screen -- this is what RR detects to allow the right-edge clicks to disable VIS. If MilkDrop is set to use the same screen resolution you use in RR, this will not work (only the double click will). I suggest lower resolutions for improved speed...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #9
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by guino
    Just make sure that your plugin (MilkDrop) is changing the screen's resolution when in Full Screen -- this is what RR detects to allow the right-edge clicks to disable VIS. If MilkDrop is set to use the same screen resolution you use in RR, this will not work (only the double click will). I suggest lower resolutions for improved speed...
    Ok, I tried this and any thing else that I could think of and still no luck....

    I did notice two things though:

    1. Tried to tap on the screen anywhere, and when i taped twice over where the playlist was it changed to whatever that song was...like the vis was a portal and could just reach right though it...normal??

    2. After I get back to the sm vis window and hit the vis button and go into the audio browser I can see the area that I should have been able to use to close the vis...like 2" of the right side...its white. Then I have to close RR to make everything normal again....
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #10
    Maximum Bitrate PORTUGAL's Avatar
    Join Date
    Oct 2003
    Location
    PORTO
    Posts
    527
    Same problems here...

    When i run winamp the visuals are fast enough, so i dont think i need to lower the resolution.

    But great front end, RR its my choice!!
    Here in Portugal we have great weather, lots of brunnets, party a lot,drink a lot....
    http://img138.echo.cx/img138/896/bannerjoshua5dy.jpg

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •