Results 1 to 3 of 3

Thread: RR slow, buttons dont work??

  1. #1
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293

    RR slow, buttons dont work??

    Hello,

    I must be doing a whole bunch of things wrong. I have installed RR several times but can't seem to get it going correctly.

    When I click on a button, it takes 5 or so seconds for it to respond. With the most recent release I click on any button nothing happens.

    I would really like to try it!!
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  2. #2
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Remove everything, install using the installshield installation the first time then subsequent updates use the binary zip files only. This should help sort it out.

  3. #3
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    There's a whole FAQ on slow/unresponsive buttons.. it's probably your Flash version.. just read the faq, if it still doesn't work, let me know..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. girder on RR
    By mick0uziel in forum Road Runner
    Replies: 4
    Last Post: 03-29-2005, 07:00 PM
  2. ML8000... Slow? POS? some help please
    By bmo in forum Newbie
    Replies: 3
    Last Post: 03-13-2005, 06:38 PM
  3. my menu button doesn't work on my skin
    By gambit32 in forum FrodoPlayer
    Replies: 11
    Last Post: 10-02-2004, 07:53 PM
  4. Frodo: Work Harder, Work Faster..
    By hevnsnt in forum FrodoPlayer
    Replies: 13
    Last Post: 09-24-2004, 03:09 PM
  5. Some buttons won't work?
    By XxAndyxX in forum Media Engine
    Replies: 0
    Last Post: 07-28-2004, 03:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •