Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Phone control in Road Runner

  1. #11
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,041
    @ Guino or another boys

    Please, write one "full tutorial" for settings, use etc. to Phoco embedded RR.
    I am sure that this would help many in the forum to correctly use Phoco


    Thanks !

    Mauri

  2. #12
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I can hardly find time to code right now.. imagine to write tutorials.. anyway, the user "drait" started doing a tutorial awhile ago, but I think he ran out of time as well.. it is a whole lot of stuff to keep up with.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #13
    Newbie
    Join Date
    Apr 2005
    Location
    lancashire
    Posts
    18
    Quote Originally Posted by guino
    May be you should double check your Phoco settings and make sure that it's setup to allow connections (servermode) on the default port... otherwise RR may be stuck trying to connect to it...
    I would try this, but I would not know how. have tried searching this and the phoco forum. could anybody point me in the direction of how to do this.

  4. #14
    Constant Bitrate mick0uziel's Avatar
    Join Date
    Feb 2005
    Location
    ca
    Posts
    187
    is the bluetooth dongle that guino bought the 9.99 plus 9.99 shipping? adaptor and shipping are the same price. does it work good?
    7" Lilliput
    Opus 150
    mini itx 1Ghz
    1GB sdram
    97 Prelude

  5. #15
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    It's a crappy brand but works allright.. it's definitely not as high-wuality as the $50 ones out there.. The only issue I have so far is that in my carputer, if I boot up the computer with the device plugged in, it sometimes freezes the bios when "Initializing USB Controller" -- ****es me off since the bios has no business messing with my USB stuff unless I tell it to initialize legacy devices (which I don't).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #16
    Newbie
    Join Date
    Apr 2005
    Location
    lancashire
    Posts
    18
    Quote Originally Posted by guino
    May be you should double check your Phoco settings and make sure that it's setup to allow connections (servermode) on the default port... otherwise RR may be stuck trying to connect to it...
    There is definetly something wrong with RR, Phoco and my computer and I think it's RR. My reason for thinking this is because everthing, including phoco works ok with centrafuse.

  7. #17
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Ok, did you try checking/unchecking the -remoteNoDesign option.. do you have the latest Phoco version ? Perhaps if you post your RR.INI it could be of help..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #18
    Newbie
    Join Date
    Apr 2005
    Location
    lancashire
    Posts
    18
    Quote Originally Posted by guino
    Ok, did you try checking/unchecking the -remoteNoDesign option.. do you have the latest Phoco version ? Perhaps if you post your RR.INI it could be of help..
    yes, I have tried checking/unchecking the -remotenodesign option.
    yes I have the latest phoco and its registered.
    my RR.INI is standard and works until I turn on the phone in the settings dialog.
    If its of any help, my phone, a SE P900 is a symbian smartphone.

    the problem must be in RR,because, as I said, everything works ok with centrafuse, the only different software is the frontend.

  9. #19
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Have you tried the version 5-6 ? I did change a few things with starting Phoco... in any case, you still haven't posted your RR.INI settings..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #20
    Newbie
    Join Date
    Apr 2005
    Location
    lancashire
    Posts
    18
    Quote Originally Posted by guino
    Have you tried the version 5-6 ? I did change a few things with starting Phoco... in any case, you still haven't posted your RR.INI settings..
    I have the latest version according to RR updater

    as I said I have only used RRconfig to change RR.ini but here is my RR.ini

    Or at least it would be if I could paste it here
    anybody care to tell me how I cut and paste into a forum message?

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Road Runner Skin web Folder
    By maxzor in forum RR Skins
    Replies: 3
    Last Post: 08-09-2005, 08:24 PM
  2. Can phone control...
    By BiohazrD in forum PhoneControl
    Replies: 3
    Last Post: 03-24-2005, 12:19 PM
  3. Phone control and bluetooth dongle
    By Paddymcc in forum Software & Software Development
    Replies: 4
    Last Post: 01-10-2005, 08:37 PM
  4. auto launch phone control
    By robr in forum MediaCar
    Replies: 4
    Last Post: 05-17-2004, 11:54 AM
  5. Road Runner users...
    By ODYSSEY in forum Off Topic
    Replies: 7
    Last Post: 08-21-2001, 12:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •