Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: RR is slow when pusinh Music

  1. #1
    Variable Bitrate Goose's Avatar
    Join Date
    Dec 2002
    Location
    Europe
    Posts
    369

    RR is slow when pushing Music button

    Hello.
    I got problems with newest RR 4-18-05.


    when I push Music. it takes 5 min befor it starts to play mp3.
    And the screen is not updating. The songs is listed after 5 min too.
    Very slow. I am wondering why?
    TV, gps, video works great but music is very very slow.

    any ides why?
    Project done in: [####################] - 85%
    - Custom center console
    - Custom trunk
    Se my project here

  2. #2
    ddn
    ddn is offline
    Variable Bitrate
    Join Date
    Dec 2004
    Posts
    295
    How about some info on your hardware....

  3. #3
    Variable Bitrate Goose's Avatar
    Join Date
    Dec 2002
    Location
    Europe
    Posts
    369
    Ow sorry.

    MB: Via epia M 10000
    RAM: 256 MB PC2100
    HDD: IBM 7200 rpm 80GB
    PSU: M1
    TV: Cinergy 600
    BlueTooth: D-Link
    Keyboard: USB mini
    Screen: Lilliput VGA 7"
    GPS: Holux GM-210
    OS: Windows XP Pro english SP2
    Project done in: [####################] - 85%
    - Custom center console
    - Custom trunk
    Se my project here

  4. #4
    Variable Bitrate Mr.Fabio's Avatar
    Join Date
    Feb 2005
    Location
    Italy
    Posts
    261
    First time i hear this problem... How many Mp3 do you have? Have you tryed to cancel the current playlist and re-create a new one?
    Fabio

    _______________________
    Travla C134
    Jetway J7F2WE 1Gb DDR2 - HD SATA 3.5" 80Gb + HD 2.5" 40Gb - Lilliput 7" TS - Holux GR-213 - Bluetooth - Belkin 802.11g WiFi - Silabs Radio - HTC Leo

    RoadRunner - PC Navigator 7.1 - FreeFone

  5. #5
    Variable Bitrate Goose's Avatar
    Join Date
    Dec 2002
    Location
    Europe
    Posts
    369
    Quote Originally Posted by Mr.Fabio
    First time i hear this problem... How many Mp3 do you have? Have you tryed to cancel the current playlist and re-create a new one?
    I got 3 mp3s..
    and tell my how to reset playlist, when everything under MUSIC is so slow that I get sick aout that... I even look after P4 solution becouse Epis is tarting to make very mad.

    I just installed RR 4-18-05 after uninstolling old version whitch worked fine...

    help needed, thanx...

    Ow BTW! I will use RR, even If I have to buy Insight P4
    Project done in: [####################] - 85%
    - Custom center console
    - Custom trunk
    Se my project here

  6. #6
    Variable Bitrate Mr.Fabio's Avatar
    Join Date
    Feb 2005
    Location
    Italy
    Posts
    261
    Take a look in the RR dir and search/delete this file : winamp.m3u then restart RR. I'm using a DB with over 2500 mp3 without problems on a epia M10000...
    Fabio

    _______________________
    Travla C134
    Jetway J7F2WE 1Gb DDR2 - HD SATA 3.5" 80Gb + HD 2.5" 40Gb - Lilliput 7" TS - Holux GR-213 - Bluetooth - Belkin 802.11g WiFi - Silabs Radio - HTC Leo

    RoadRunner - PC Navigator 7.1 - FreeFone

  7. #7
    Variable Bitrate Goose's Avatar
    Join Date
    Dec 2002
    Location
    Europe
    Posts
    369
    winamp.m3u no such file there.
    I think I will reinstall whole system and see what happends then...
    Project done in: [####################] - 85%
    - Custom center console
    - Custom trunk
    Se my project here

  8. #8
    Variable Bitrate Mr.Fabio's Avatar
    Join Date
    Feb 2005
    Location
    Italy
    Posts
    261
    No, is not necessary.. Look in the RRConfig and search the path of your Winamp dir. You will find there the file winamp.m3u
    Make me know
    Fabio

    _______________________
    Travla C134
    Jetway J7F2WE 1Gb DDR2 - HD SATA 3.5" 80Gb + HD 2.5" 40Gb - Lilliput 7" TS - Holux GR-213 - Bluetooth - Belkin 802.11g WiFi - Silabs Radio - HTC Leo

    RoadRunner - PC Navigator 7.1 - FreeFone

  9. #9
    Variable Bitrate Mr.Fabio's Avatar
    Join Date
    Feb 2005
    Location
    Italy
    Posts
    261
    I was wondering if you have problems with phoco.... If you want you can try to leave blank the path of Phoco.......
    Fabio

    _______________________
    Travla C134
    Jetway J7F2WE 1Gb DDR2 - HD SATA 3.5" 80Gb + HD 2.5" 40Gb - Lilliput 7" TS - Holux GR-213 - Bluetooth - Belkin 802.11g WiFi - Silabs Radio - HTC Leo

    RoadRunner - PC Navigator 7.1 - FreeFone

  10. #10
    Variable Bitrate Goose's Avatar
    Join Date
    Dec 2002
    Location
    Europe
    Posts
    369
    it is blank... Phoco is uninstolled. I am truying to get to work one thing on the time..
    When I get music part of RR to work I will try Phoco...

    I think the system reinstall is the only way to fix the problem...
    Project done in: [####################] - 85%
    - Custom center console
    - Custom trunk
    Se my project here

Page 1 of 2 12 LastLast

Similar Threads

  1. RR rocks!
    By Arathranar in forum Road Runner
    Replies: 5
    Last Post: 05-27-2005, 10:19 AM
  2. Slow RR Launch
    By BMVEE in forum Road Runner
    Replies: 3
    Last Post: 04-17-2005, 05:13 AM
  3. RR slow, buttons dont work??
    By -zip- in forum Road Runner
    Replies: 2
    Last Post: 04-11-2005, 06:44 PM
  4. Music Not playing in RR.
    By ShawJohn in forum RR Bug Tracker
    Replies: 3
    Last Post: 03-22-2005, 07:28 PM
  5. DISH TV music storage project...
    By claylong in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-16-2003, 10:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •