Results 1 to 9 of 9

Thread: balance slider

  1. #1
    Baz
    Baz is offline
    Newbie
    Join Date
    Feb 2005
    Location
    Leicester
    Posts
    18

    balance slider

    Hi guys

    Everytime I start my pc up - the balance slider always is set to the left channel. Its not a massive problem getting into the settings to put it back into the centre where it should be.

    If I rebooted again, then ill have the same problem again. If I was to shut RR down and start it again then its fine... so it only happens after a reboot.

    Got the latest ver or RR too.

    Thanks

    Baz

  2. #2
    Newbie
    Join Date
    Apr 2005
    Posts
    13
    I've had the exact same thing happen to me a few times. running XPSP2, winamp 2.91, and the latest and greatest RR, though I think I noticed it on a couple of earlier versions of RR as well.

  3. #3
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    There's no code in RR to mess with volume/slider settings when rebooting.. If you exit RR and come back and its fine, chances are it's not RR related. I do intend to change the reboot/shutdown procedure soon to prevent anymore issues...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #4
    Baz
    Baz is offline
    Newbie
    Join Date
    Feb 2005
    Location
    Leicester
    Posts
    18
    Its the balance slider.

    not using SP2.

    hhmm.. anyone else?

    Baz

  5. #5
    Newbie
    Join Date
    Mar 2005
    Posts
    32
    I had the same problem, only it did it every time I started RR, not just on reboot. I made a default mixer profile and set RR to load it every time it starts. Works like a charm.

  6. #6
    Baz
    Baz is offline
    Newbie
    Join Date
    Feb 2005
    Location
    Leicester
    Posts
    18
    how do i do this chris?

    Baz

  7. #7
    Newbie
    Join Date
    Mar 2005
    Posts
    32
    Quote Originally Posted by Baz
    how do i do this chris?

    Baz
    You need a skin that supports saving preset mixer profiles. I have one called default.pst. Once you have that go into rrconfig and under Start Command to Execute type in "PRESET;DEFAULT" without the quotes.

  8. #8
    Baz
    Baz is offline
    Newbie
    Join Date
    Feb 2005
    Location
    Leicester
    Posts
    18
    Ahh cool. Will have a go at this me thinks!!

    Actually i was a lil wrong. it does it even if you close RR down then open it up again straight away. gets pretty annoying

    Baz

  9. #9
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Can you post a debug log ? this has got to do with the sound card you have..

    (to make a log, add: "debugmode=true" to your RR.INI, no quotes, then run RR, close it and post the debug.txt file)
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. Rescaling skin an song position slider problem
    By Passe in forum RR Bug Tracker
    Replies: 3
    Last Post: 02-24-2005, 12:34 AM
  2. Progress slider doesn't work?
    By dmurray14 in forum FrodoPlayer
    Replies: 1
    Last Post: 01-02-2005, 12:36 AM
  3. Controlling fade, balance + bass idea...
    By Scouse Monkey in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-10-2004, 07:22 PM
  4. NEED SKIN HELP!!! (Volume Slider)
    By jcraig in forum MediaCar
    Replies: 4
    Last Post: 08-05-2004, 04:14 PM
  5. Replies: 2
    Last Post: 06-30-2004, 02:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •