Results 1 to 3 of 3

Thread: RR & PhoCo launch

  1. #1
    Variable Bitrate BMVEE's Avatar
    Join Date
    Mar 2005
    Location
    Beautiful British Columbia, CANADA.... eh!
    Posts
    256

    RR & PhoCo launch

    Hey Guino...

    Love the PhoneControl integration (Thanks). I do have one thought however.... When PhoCo is set to embed in RR, RRs launch time slows dramatically, while it waits for PhoCo. Is it possible to autolaunch PhoCo in the background or concurrently or after RR has sucessfully launched, rather than having RR wait for PhoCo to launch before gettting control over RR?

    Also... do you have any thoughts on Sirius? It seems to provide better coverage for us folks up here in the great white north.

    Hookay... thanx

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    If you find me documentation on the sirius protocol I'll definitely look at it.. It seems sirius has taken down any sites that had info on their products, so maybe you can try talking to them directly.

    If you use Phoco 1.4 REGISTERED with the -nodesign option in RRConfig, it loads it really fast (phone connected or not)... I have found that starting up Phoco 1.4 NON-REGISTERED does NOT work consistently, so you should likely run it on your windows startup minimized or whatever.. I have not and will probably never do any testing with any earlier versions..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Variable Bitrate BMVEE's Avatar
    Join Date
    Mar 2005
    Location
    Beautiful British Columbia, CANADA.... eh!
    Posts
    256
    Quote Originally Posted by guino
    If you find me documentation on the sirius protocol I'll definitely look at it.. It seems sirius has taken down any sites that had info on their products, so maybe you can try talking to them directly.

    If you use Phoco 1.4 REGISTERED with the -nodesign option in RRConfig, it loads it really fast (phone connected or not)... I have found that starting up Phoco 1.4 NON-REGISTERED does NOT work consistently, so you should likely run it on your windows startup minimized or whatever.. I have not and will probably never do any testing with any earlier versions..

    That was just the answer I was looking for. I figured that the Sirius issue would be something like you described and now that Zorro has gotten my 710 working... I'm buying it! Thanks for the response Guino.

Similar Threads

  1. WANTED: Phoco BETA testers for RR...
    By guino in forum Road Runner
    Replies: 200
    Last Post: 12-05-2005, 11:05 AM
  2. RR 04-19-05.. Improved Phoco..
    By guino in forum Road Runner
    Replies: 19
    Last Post: 04-20-2005, 11:38 PM
  3. Slow RR Launch
    By BMVEE in forum Road Runner
    Replies: 3
    Last Post: 04-17-2005, 05:13 AM
  4. How to embbed any Application in RR ?
    By guino in forum RR FAQ
    Replies: 0
    Last Post: 03-20-2005, 01:35 PM
  5. XP Pro nlited not working with RR and Phoco
    By mick0uziel in forum WinNT Based
    Replies: 3
    Last Post: 03-13-2005, 02:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •