Results 1 to 6 of 6

Thread: Failed to load control 'Flash' error on load

  1. #1
    Newbie
    Join Date
    Apr 2005
    Posts
    2

    Failed to load control 'Flash' error on load

    I just upgraded to the 4-21-05 version today from an old 2-10-05 install. Now every time I try to load RR, it gives a "Error 372: Failed to load control 'Flash' from . Your version may be outdated" error. Anyone have a workaround for this? I couldn't find any mention of a similar problem on the board, so I'm assuming it's a problem with my install. Any insight would be appreciated .

  2. #2
    Newbie
    Join Date
    Apr 2005
    Posts
    2
    Aparently the "FlashControl.zip" at the bottom of the download page wasn't optional in my case. Once I added that, it booted fine.

  3. #3
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    That is an "optional" download but for "FIXING" issues.. what you should have done first was updated your flash plugin for internet exlporer by going to macromedia's page (as described in RR's FAQ). The FAQ threads were old so many users weren't seeing them anymore, so I made them sticky now..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #4
    Low Bitrate InfinitiPC's Avatar
    Join Date
    Mar 2008
    Posts
    71
    Where is the "optional" file you speak of? I'm having the same problem with the new build. Fresh Win7 - Beta (I'm running it on all my PCs now and it is as quick/good as XP with a nicer interface then Vista) I installed the newest Flash and it works fine in FF.
    -InfinitiPC

  5. #5
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    OFFICALLY we do not support WIN7...

    http://www.mp3car.com/vbulletin/road...sh-10-now.html

    you best install RR as ADMIN, or turn off UAC
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #6
    Low Bitrate InfinitiPC's Avatar
    Join Date
    Mar 2008
    Posts
    71
    Actually I fixed it by installing your file from your post here.

    Seems kinda strange that I needed to even though I did install flash through the browser first, but whatever. All working great now.
    -InfinitiPC

Similar Threads

  1. Replies: 5
    Last Post: 04-08-2007, 09:38 PM
  2. Volume control failed!
    By djmole in forum Media Engine
    Replies: 2
    Last Post: 03-04-2004, 02:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •