Results 1 to 7 of 7

Thread: If you use Hauppauge WinTV USB FM please come here!

  1. #1
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534

    If you use Hauppauge WinTV USB FM please come here!

    Hi,

    If you use the Hauppauge WinTV USB FM please post here...I need your help!

    I installed this succesfully, and it works perfectly with its software. I have been able to get Radio working using the DSsomething dll...

    For TV however, I'm having trouble with the winamp plugin...

    1st) if I select "Composite" to add as a video source (my rearview cam), I only get static, and not even the video screen opening. (Composite works fine in the WinTV2000 program... S-Video works only in black and white, not in color as it should)...

    2nd) I'm able to tune channels and watch tv fine with the WinTV2000 program, but a scan from TV Plugin never finds any channels, and I hear a lot of static but dont get any image...

    Is there special configurations you guys are using???

    Thanks so much! this is driving me nuts!

    PS: are you guys using FrodoCam or TV view for rearview camera?

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Don't know the problem with the composite line -- should be the same from Winamp Plugin as in their software -- in fact Hauppauge has links to the SAME winamp tv plugin in their own website.

    The reason why SVIDEO is black and white for is is that the wintv is probably set to NTSC while you're feeding a PAL-M signal.

    The reason why you can't tune channels is FOR SURE that the signal is just not good with your current antenna. WinTV cards have very poor reception on my standards..

    I myself would never use any software for rearview, I'd just plug it into the monitor's composite in and whenever needed it'd be ready with a press of one button always on the monitor.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    I thought about the color system being wrong, but:

    In WinTV program, if I select SVideo (NTSC) I get black and white, then change to PAL-M I ALSO get black and white... Then with Component NTSC (the cam is NTSC) I get color...

    I thought about reception, but that doesnt explain why it works inside the WinTV program.... the problems are ONLY when using the plugin... If people dont have specific experiences, I'll ask hauppauge about it, but I'd rather see if someone here has anything to help

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    I used the WinTV saturday and it scanned channels just fine in the plugin.. I couldn't get the radio working cause it was that messy 881 chipset. The TV didnt give me any problems whatsoever..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    On a hunch I downgraded to winamp v.2.80 instead of 5.08, it is now working properly...... god knows what the problem is! ehhehe

  6. #6
    Maximum Bitrate DjBac's Avatar
    Join Date
    Jun 2004
    Location
    GREECE/Athens
    Posts
    702
    DO you find signal (both tv and radio) strength good enough?
    Is there a better TV card in the matter of signal?

  7. #7
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    I think TV was a bit better than I expected.... (I need to get a proper car antenna though)

    and Radio was perhaps a bit worse than what I expected, but not too bad.... occasionally a crackle or something but definitely listenable!

Similar Threads

  1. USB FM Radio
    By KingsDude in forum Newbie
    Replies: 12
    Last Post: 12-23-2004, 07:41 AM
  2. USB FM modulator.
    By ppgt94 in forum General Hardware Discussion
    Replies: 4
    Last Post: 10-01-2004, 02:24 AM
  3. Griffin RadioShark Ships - USB AM! and FM - Offer to develop software
    By gork in forum Software & Software Development
    Replies: 9
    Last Post: 09-29-2004, 06:09 PM
  4. Anyone found a new set of drivers for the D Link USB FM Radio ?
    By SAScooby in forum General Hardware Discussion
    Replies: 0
    Last Post: 08-20-2004, 02:21 AM
  5. Mediaengine with PCI winfast FM tuner, not d-link usb
    By wonderworm in forum Software & Software Development
    Replies: 1
    Last Post: 03-25-2004, 04:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •