Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 44

Thread: Update my first hardware (Serial Voltmeter).Add two new functions

  1. #11
    Maximum Bitrate Zebelkhan's Avatar
    Join Date
    Dec 2004
    Location
    Bay Area, CA
    Posts
    467
    Quote Originally Posted by mauri
    NO,I don't sell this.

    My idea and for everybody, free, to build him "Home made"

    Mauri
    Unfortunately I don't have a way to program a PIC so I guess I can't have this. Thanks anyway...
    Compaq Evo D510 e-PC - P4 2.0 - 512M RAM - 120G 3.5 HD - 7" Xenarc 700TSV - DSATX fitted nicely inside the PC case

  2. #12
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,041
    In the web is possible download many simple hardware to burning the PIC device.....And sw free (type IC-PROG)

    Mauri

  3. #13
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    I have a similar camera, the same actually, but with IR... I really like it in case you guys are looking for one! I wrote a review on here just search for "REVIEW" and my username...

    </hijack>

  4. #14
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Mauri is possible to implement this on xenarcs someday??? or is to hard to go from lilli to xenarc confi...??

  5. #15
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,041
    Quote Originally Posted by thanatos106
    Mauri is possible to implement this on xenarcs someday??? or is to hard to go from lilli to xenarc confi...??
    I have made the tests with the Lilli....
    But the Xenarc if I am not wrong it already has the automatic functions to switch VGA - AV..

    However if the Xenarc has the button for the manual switch VGA-AV in theory it works equally my hardware.

    EDIT:If you connect my hardware to the Lilli, ALL the original /manual functions(timer -led and manual switch VGA-AV) work correctly!


    Mauri

  6. #16
    Maximum Bitrate Zebelkhan's Avatar
    Join Date
    Dec 2004
    Location
    Bay Area, CA
    Posts
    467
    I though xenarc had a built in auto switch when video was detected...
    Compaq Evo D510 e-PC - P4 2.0 - 512M RAM - 120G 3.5 HD - 7" Xenarc 700TSV - DSATX fitted nicely inside the PC case

  7. #17
    Maximum Bitrate Zebelkhan's Avatar
    Join Date
    Dec 2004
    Location
    Bay Area, CA
    Posts
    467
    Quote Originally Posted by mauri
    In the web is possible download many simple hardware to burning the PIC device.....And sw free (type IC-PROG)

    Mauri
    Thanks for the tip. I will serach for it.
    Compaq Evo D510 e-PC - P4 2.0 - 512M RAM - 120G 3.5 HD - 7" Xenarc 700TSV - DSATX fitted nicely inside the PC case

  8. #18
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,041
    It seems me that the Xenarc has of default a circuit of automatic switch that reads the video signal in Input and therefore in theory it doesn't need my hardware...

    But I can be wrong, I don't use the Xenarc

    Mauri

  9. #19
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Hey royn $175 is a little hight......like you said in you thread "ouch"

    I got the same one for US$55 with S/H included ....if you like royn's review here is the link:

    http://www.mp3playerstore.com/stuff_...ies/CAM-07.htm

  10. #20
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,041
    Quote Originally Posted by Zebelkhan
    Thanks for the tip. I will serach for it.
    " PIC PROGRAMMER" type to search

    EDIT:In my hardware I use one P12F675 pic device, not all old hardware to the web support this new device

    Mauri

Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Replies: 97
    Last Post: 09-18-2006, 01:56 PM
  2. Replies: 22
    Last Post: 03-04-2006, 08:35 PM
  3. serial ata hardware consumption
    By kilomo in forum General Hardware Discussion
    Replies: 1
    Last Post: 03-15-2005, 01:53 PM
  4. USB Serial Port Adapter Troubles
    By bLindmOnkey in forum General MP3Car Discussion
    Replies: 0
    Last Post: 10-13-2004, 11:29 PM
  5. Via Mini-ITX Epia 5000 serial port not working
    By vash in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-13-2002, 08:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •