Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: No music returning from hibernation

  1. #11
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    The 6-6 version has a hibernateaware option to disable the hibernate handling. You should try that at least as a debugging too. IF you set hibernateaware=true in RR.INI then RR will completely ignore the hibernate and resume processed (letting windows handle them). If you set that, and still have issues coming out of hibernation, then it is unlikely that RR has anything to do with it. One question I will make is: do any of you have a mouse/touchscreen plugged into a USB Hub ? if you use a MOUSE, is it USB ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  2. #12
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    mouse is usb, touch is direct on the computer...

    however, in the car I use TS only (mouse unplugged) and right now the touchscreen isnt even loaded (no drivers), and I'm only using the mouse

  3. #13
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Id suggest trying hibernation with the TS drivers installed propperly and the mouse unplugged to see if it works. Windows is very likely to "detect" new hardware when resuming from hibernation, meaning, anything not propperly installed could cause this "freeze" you talk about.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #14
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    it seems to be independent in terms of the touch... (touch plugged/unplugged installed/uninstalled all give same problem)... I suspect it might be BT....

  5. #15
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    Yesterday my HD crapped out after a minor car crash, and I reinstalled onto a laptop HD... this new hd is much faster , but I still observe no music returning from hibernation until the mouse is moved.

    On this system I have not installed Bluetooth software or dongle.

    I had however already installed the touchscreen driver, but tested with touchscreen plugged in, and touch unplugged.

    Anything else I may try?

  6. #16
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Did you try the hibernateaware=false setting in RR.INI ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Logon check when returning from hibernation
    By Javiles in forum WinNT Based
    Replies: 4
    Last Post: 03-31-2005, 07:22 AM
  2. No auto resume music and video?
    By organasised in forum Road Runner
    Replies: 3
    Last Post: 02-10-2005, 09:55 PM
  3. Replies: 4
    Last Post: 10-02-2004, 09:50 PM
  4. Replies: 2
    Last Post: 11-25-2003, 10:50 PM
  5. DISH TV music storage project...
    By claylong in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-16-2003, 09:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •